Jump to content

Archived

This topic is now archived and is closed to further replies.

xavaireland

DMS Site only works when I am logged in

Recommended Posts

xavaireland

I have a DMS designed site at http://www.brookfieldretail.com

 

As you can tell it does not look right. The site layout is not being saved properly. When I am logged in, the iste looks like I want it to.

 

I have deactivated all plugins (there is no caching plugin installed) and still there is no effect.

 

I would appreciate your help.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

When I view your site, I see the following:

 

http://d.pr/i/3Sg8

 

What is it you're seeing when you're logged in and not logged in, can you provide screenshots please. Also, you have posted in the DMS forum, yet your site is using PageLines Framework, have you linked the correct site ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xavaireland

My apologies - I changed back to Framework on client request as they needed to see the site - I will revert back to DMS and repost:(

Share this post


Link to post
Share on other sites
xavaireland

Back to DMS now - please comment as I cant see the site the way I intend it to 

Share this post


Link to post
Share on other sites
Jake

Hi xavaireland - It looks to me like perhaps it's the ubermenu causing the problems in your header. What happens when you remove that section?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
xavaireland

Hi @Jaske - I took the UberMenu Mega adapter out but no effect. Also, I have successfully used that plugin on other sites:(

Share this post


Link to post
Share on other sites
Danny

Can you email me your username and password so I can take a closer look please.

 

danny at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xavaireland

Danny - Thanks. The wordpress system should have just sent you an email with the password etc.

Share this post


Link to post
Share on other sites
Danny

Just checked my inbox, so email as of yet ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xavaireland

Sent manually

Share this post


Link to post
Share on other sites
Danny

OK, got it. However, the password you sent isn't working. If you can check the password again for me and email me again with the correct one. I will forward your email to our support team, as my shift is coming to end shortly.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xavaireland

Hi Danny - any update on my issues? I am thinking of reverting back to Pagelines framework as client wants the site to be live ASAP.

Share this post


Link to post
Share on other sites
James B

Do you have the DMS Pro Tools plugin active? If so have you checked any of the options inside the Pro Tools admin which might not apply to your site (CDN, Section Caching etc), if so uncheck all to see if this fixes. Your debug is showing

 

DMS Internal Warning
Less Subsystem
POSIX checks failed.

 

Which shouldn't really matter if the pro tools is active as it has filter in the bypass this.

 

The other thing to try would be adding the following into the wp-config to see if it fixes the css loading.

 

define( 'PL_NO_DYNAMIC_URL', true );


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • gstrahle
      By gstrahle+
      Hi,
      I am hoping to figure out how I can get my PageLines Full Nav to display layered in front of a sticky footer element on my website - 3keymedia.com
      I would like the Full Nav to overlay the entire screen when opening the menu as you will see when opening on a desktop the footer of nav content is cropped by the sticky footer.
       
      Thanks


    • Christian
      By Christian+
      Hi everyone, since Instagram had allowed to publish in different ratio formats (instead of only square ratio) the grams stripe has different heights. Can you tell me if i can fix it easily with some CSS?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I have noticed that my primary sidebar becomes intermittently invisible when browsing through various blog articles on michaelkummer.com/blog.
      See:
      https://www.dropbox.com/s/z646sgoa3mfjl1j/Screenshot 2018-07-12 15.57.46.jpg?dl=0 and https://www.dropbox.com/s/vdledzzgginvwgv/Screenshot 2018-07-12 15.57.57.jpg?dl=0
      Upon refresh, the sidebar appears. I have been using the following CSS code to hide the sidebar on mobile without any issues. 
      @media only screen and (max-width: 993px) {
      /* hide sidebars */
           .plsb {
              display: none !important;
          }
      }
      I tried to add the following CSS to force the sidebar to show on screens that are wider than 994 pixels but to no avail. Any clue what could be causing this issue?
×