Jump to content

Archived

This topic is now archived and is closed to further replies.

bartok

Update to 1.1 error.

Recommended Posts

bartok

Warning to everyone! If you have not yet updated your website to DMS version 1.1 DO NOT DO IT! Apparently Pagelines failed to work all the kinks out of their software. I updated my website and it deleted most of my site. Be warned: DMS V1.1 is DEAD on arrival.

Share this post


Link to post
Share on other sites
rmaxsg
Wow sounds like scary virus . I did have some error. Like icon does not work on Mobile. But now the dms loads faster.

Share this post


Link to post
Share on other sites
bartok

Yep! Big screwup on the part of Pagelines. It appears they are run by CGI the same company responsible for building the U.S. Healthcare website: healthcare.gov.

Share this post


Link to post
Share on other sites
Danny

OK, so I have just this moment updated several sites all of which have updated as intended, no missing content etc.

Therefore, if you have encountered an issue in updating, please report it on our forums, but do not add a title like you have for your topic, as it will just cause meaningless panic.

 

I have changed your topics title, to update error.

 

When you say it deleted most of your content, what are you suggesting, posts, pages etc.. As its actually not possible (to my knowledge for DMS or any theme to remove content created by Wordpress).

 

If you can provide more information as to your error, we will be able to investigate your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bartok

I reinstalled v1.0.4 with a few problems.... are you available now to investigate if I reinstall v1.1 and enable debug?

Share this post


Link to post
Share on other sites
Rob

It would help.  Please paste the debug report here.  Can you also please snapshot your "Post > All Posts" section so that we can see if your content is still present?

 

Thanks.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×