Jump to content

Archived

This topic is now archived and is closed to further replies.

finon

not saving after Drag and Drop

Recommended Posts

finon    1
finon
Hi
 
after drag and drop a "section" pagelines not saving the "section".
Problem on this site:
I had all the plugins disabled when troubleshooting
I have the newest version of pagelines.
 
On 5 Sites runnig pagelines, on this 2 from 5 i have the problem "Saving not the Section after Drag and Drop" since 1 week. All sites have the same plugins.
The saving spinner rotates endlessly.
 
thanks for help
Thomas

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Thomas,

 

If all 5 of your sites share the same plugins, then the issue is likely caused by one of the following:

 

1. A custom script you may have added

2. All your sites are located on different servers and the servers are configured differently, which is causing the error.

 

You can find more informaiton here - http://docs.pagelines.com/support-troubleshooting/common-issues


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
finon    1
finon

Thanks Danny,

 

i have found the error. it was a script for insurance compare. the script comes from the company blaudirekt in germany.

 

have a nice day...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us that the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • ricard.beltran@cfar.se
      By ricard.beltran@cfar.se+
      I've the dms free version from wp and I don't mange to upload no files. I've try to change the logo and to upload jpg-files as background of the sections, but when I reload the page every thing is gone! How can I solve this? See attachment

    • create180design
      By create180design
      I have tried multiple different SEO plugins and none are working (same problem for all).
      Problem: When I add title and meta description on my pages, then select Update, the changes are not saved and are gone.
       
      What I've tried so far:
      De-activated all plugins
      Different SEO plugins
       
      None of these made a difference.
       
      I currently have YOAST installed.
       
      System:
      Wordpress 3.9.2
      DMS 2.1.5
      Hosting company: HostGator.
       
      website: www.create180design.com
    • massmosaic
      By massmosaic
      Hi there,
       
      I just updated to DMS 2.03 and word press 3.82. Upon setting up DMS 2 I noticed my changes weren't saving in the frontend.
       
      See the screenshot here: http://massmosaic.com/wp-content/uploads/2014/04/Screen-Shot-2014-04-09-at-12.32.36-PM.png
       
       
      I have changed the menu color, added a custom logo, and changed the menu. Published. Nothing.
       
      Then I then have cleared the cache on my browser, deactivated all plug-ins, and even cleared the cache in Site-settings -> flush caches and reset global settings.
       
      This may be connected to the issue I'm having in this thread here: http://forum.pagelines.com/topic/33897-dms-2-error-updating-with-child-theme/
       
      Please let me know how I can best troubleshoot.  
       
       
    • Josiah L
      By Josiah L
      I am in the process of updating WP to 3.8 and DMS to 1.1.5 development site to test before updating my "live" site.
       
      An issue that I have run into, that I have never seen before, is that one of my pages will not save when I click the "publish" button. The page template is the incorrect column sizes, rapidtabs keep displaying, as well as the comment section. I have tried removing rapidtabs, adjusted the column sizes, and removed the comment section multiple times, but it never "saves" when I click the publish button. I have even tried removing everything on this page template and clicking the "publish" button, but everything still shows up after a refresh.
       
      The odd thing about this issue is that it only happens on one page. Other page templates save changes just fine.
       
      The testing page that I having issues with is: http://www.godfilms.net/shopp/cart/
       
      The current live site looks like this: http://www.wpfilm.com/shopp/cart/
       
       
      Test Site Versions:
      WordPress 3.8
      Pagelines DMS 1.1.5
      Shopp 1.3.1 
    • dawsonbarber
      By dawsonbarber+
      A couple of days ago the CSS changes I was making to a site that's under development seemed to simply stop showing up after saving .
       
      I can get the changes to show up after clicking CTRL and Enter, but after saving, saving, and saving again - then refreshing - they are gone (the CSS remains).
       
      I've scoured the CSS and can't find any unclosed brackets or anything else out of the ordinary.
       
      I've tried deactivating all plugins, flushed the cache (under Settings > Resets) but no matter what, the changes do not stick.
       
      Using the latest DMS with the latest Wordpress. This one is hosted by Craphost (I mean Bluehost).
       
      Any advice?
×