Jump to content

Archived

This topic is now archived and is closed to further replies.

batman

DMS 1.1. can´t write servers file system

Recommended Posts

batman
I get the following message in my forum test with the DMS 1.1
 
It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.
To hide these notices, visit PageLines options panel.
 
After entering the editor the first time, it disappeared
Does this have to do with the functions possix?
 
This is my debug info
 
DMS Debug Info
WordPress Version
3.6.1
Multisite Enabled
No
Current Role
Administrator
Framework Path
/home/content/62/9163462/html/macteam/wp-content/themes/dms
Framework Version
1.1
PHP Version
5.3
PHP memory
256
Mysql version
5.0.96-log
PHP type
Cgi-fcgi
PHP User
Posix functions are disabled on this host!
OS
Linux
Licence OK
Installed
Plugins
dms-plugin-pro/dms-plugin-pro.
php
dynamic-to-top/dynamic-to-top.
php
filtering/filtering.
php
postpins/postpins.
php
salebar/salebar.
php
splash-box/splash-box.php
 
Shared Host: Godaddy
 
 
Thanks in advance
:)

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
James B

Hi Batman,

 

I'll check with Simon_P for you and get back to you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
batman

Hi James B

Thanks, I´m not hurry with this, I can wait.

All work fine to me.

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny

Hi Batman,

 

I haven't spoken to Simon, but the message is straight to the point meaning it tells you what the issue is and how to resolve it. I will speak to Simon when he is online and see what the issue is.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
batman

Hi Danny

No problem, take your time.
Thank you very much !

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
greenfly

@batman 

 

Hi Carlos - did you manage to contact your host regarding this? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
batman

Martin Davies

Hi Martin, no I don´t ask them, because the message appears only one time and disappears. 

 

After entering the editor the first time, it disappeared

 

 

And you remember I have Godaddy shared host... one of the famous "SERVERS MADE FROM CHEESE"

:P

Very strange... all works fine.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
greenfly

I would get this changed --> PHP User
Posix functions are disabled on this host!

 

And speak to them regarding the  --> It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.

 

(made of cheese lol) ;) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
batman
Martin, I will speak with them about the message but the possix function are "off" in all Godaddy shared host sites.
 
No problem, I only use my web for fun and help people, I have not comercial use, so this is the host that I can pay  "this is the live of the superheroes" 
 
;)

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Simon

if you install the 'pro tools' it will add the posix bypass filter for you, worth a try.

Share this post


Link to post
Share on other sites
batman

Simon_P

You are right, the bypass works fine, the message don´t appear with the 'pro tools", I had deactivated when appears the first time (I suppose)

Thank you very much at all !


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
batman

Simon_P"], @[member="Martin Davies"], @[member="Danny"], @[member="James B

I update all my sites to the new DMS 1.1.1 everything works properly and faster.
 
Even with my server made from cheese (Godaddy)
:)
 
Thank you very much ! 
Carlos
PS: the message did not appear anymore in any of my sites

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
James B

Hey Carlos, 

 

Thanks for updating the thread, that's great news :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×