Jump to content

Archived

This topic is now archived and is closed to further replies.

batman

DMS 1.1. can´t write servers file system

Recommended Posts

batman    389
batman
I get the following message in my forum test with the DMS 1.1
 
It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.
To hide these notices, visit PageLines options panel.
 
After entering the editor the first time, it disappeared
Does this have to do with the functions possix?
 
This is my debug info
 
DMS Debug Info
WordPress Version
3.6.1
Multisite Enabled
No
Current Role
Administrator
Framework Path
/home/content/62/9163462/html/macteam/wp-content/themes/dms
Framework Version
1.1
PHP Version
5.3
PHP memory
256
Mysql version
5.0.96-log
PHP type
Cgi-fcgi
PHP User
Posix functions are disabled on this host!
OS
Linux
Licence OK
Installed
Plugins
dms-plugin-pro/dms-plugin-pro.
php
dynamic-to-top/dynamic-to-top.
php
filtering/filtering.
php
postpins/postpins.
php
salebar/salebar.
php
splash-box/splash-box.php
 
Shared Host: Godaddy
 
 
Thanks in advance
:)

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Batman,

 

I'll check with Simon_P for you and get back to you.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
batman    389
batman

Hi James B

Thanks, I´m not hurry with this, I can wait.

All work fine to me.

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Batman,

 

I haven't spoken to Simon, but the message is straight to the point meaning it tells you what the issue is and how to resolve it. I will speak to Simon when he is online and see what the issue is.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
batman    389
batman

Hi Danny

No problem, take your time.
Thank you very much !

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

@batman 

 

Hi Carlos - did you manage to contact your host regarding this? 

  • Like 1

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
batman    389
batman

Martin Davies

Hi Martin, no I don´t ask them, because the message appears only one time and disappears. 

 

After entering the editor the first time, it disappeared

 

 

And you remember I have Godaddy shared host... one of the famous "SERVERS MADE FROM CHEESE"

:P

Very strange... all works fine.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

I would get this changed --> PHP User
Posix functions are disabled on this host!

 

And speak to them regarding the  --> It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.

 

(made of cheese lol) ;) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
batman    389
batman
Martin, I will speak with them about the message but the possix function are "off" in all Godaddy shared host sites.
 
No problem, I only use my web for fun and help people, I have not comercial use, so this is the host that I can pay  "this is the live of the superheroes" 
 
;)

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Simon    247
Simon

if you install the 'pro tools' it will add the posix bypass filter for you, worth a try.

  • Like 1

Share this post


Link to post
Share on other sites
batman    389
batman

Simon_P

You are right, the bypass works fine, the message don´t appear with the 'pro tools", I had deactivated when appears the first time (I suppose)

Thank you very much at all !


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
batman    389
batman

Simon_P"], @[member="Martin Davies"], @[member="Danny"], @[member="James B

I update all my sites to the new DMS 1.1.1 everything works properly and faster.
 
Even with my server made from cheese (Godaddy)
:)
 
Thank you very much ! 
Carlos
PS: the message did not appear anymore in any of my sites

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
James B    436
James B

Hey Carlos, 

 

Thanks for updating the thread, that's great news :-)

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • kwaoru
      By kwaoru
      Hi,
      I desperately need to deactivate the responsive function on mobile for reasons. It looks so messy with the responsive look on mobile and not navigating or informative at all as it is. 
      I searched for solutions online and tries some of those that I found but nothing worked out. Also I found a previous post on this forum says that this theme pagelines DMS is not meant to be build to deactivate the responsive function... 
      Also tried with widget such as WPtouch to edit the mobile look a little more informative but as I am using "single page" theme on pagelines, the frontpage(main page) never appears on those app.
      Seems like not compatible?
      If there is no way to deactivate responsive function or I'll have to recreate another page just dedicated for a mobile page? or change the theme completely and build a page from scratch?
      I have been searching for this for two days already...
      Could anyone wise and kind out there, please help me?
       
      Thanks,
×