Jump to content

Archived

This topic is now archived and is closed to further replies.

busyhealthyhappy

Can't see any thumbnails for post excerpts on main page

Recommended Posts

busyhealthyhappy

Can someone help me figure out why I can't see image thumbnails on the main page for my blog posts? I have the "Posts/Blog Page" checked under "Post Thumbnail Placement". I read somewhere to change the "excerpt length" to "nothing", but I don't see that anywhere in the PageLines settings...Am I missing something here?

 

My site is at www.busyhealthyhappy.com

 

Thanks!

Share this post


Link to post
Share on other sites
James B

Hi there,

 

In each post have you saved a featured image? That's the first step. Once that's done, go to the live page of posts and hover over the postloop section which will bring up the editor panel. Click on the pencil icon to access the postloop options in the dms control panel. Scroll down to the thumbs area and select how you want the thumbs to display, save and republish.

 

http://screencast.com/t/nVSvk9XhzSQf


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
busyhealthyhappy
Thank you!! That did it. I was adding the image to the post thinking it would automatically be picked up as the featured image. I didn't see that there was a place to specify a featured image because it was down at the bottom right of the post edit page. I'm glad that was an easy fix! Thanks again! :)

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×