Jump to content

Archived

This topic is now archived and is closed to further replies.

erikareinhart

Error with Pagelines New Install

Recommended Posts

erikareinhart    0
erikareinhart

I just installed "PageLines-Framework-master.zip" because tech support sent it to me.

 

Pagelines Platform (I had purchased the developer version) had suddenly stopped working on my site so he said to replace it with this since Platform is no longer supported. :(

 

Framework works and is similar, BUT, I get an error that is not allowing me to use any features that are common to pagelines products. So I can't change the page background color and for some reason, it has turned the wrong color in the update from Platform.

 

Here's the error:

 

PageLines Framework must be installed in a folder called 'pagelines' to work with child themes and extensions.

Current path: /homepages/26/d473798143/htdocs/app473806045/wp-content/themes/PageLines-Framework-master

 

Can you please advise on what might be going wrong?

 

Thank you!

 

 

Share this post


Link to post
Share on other sites
erikareinhart    0
erikareinhart

I am now able to make edits but the error still appears there in the dashboard. Any thoughts on this would be helpful!

Thanks.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, on your install you haven't renamed the folder prior to installing the zip, so it's installing as "PageLines-Framework-master" as in

 

Current path: /homepages/26/d473798143/htdocs/app473806045/wp-content/themes/PageLines-Framework-master

 

It should be installed as

 

Current path: /homepages/26/d473798143/htdocs/app473806045/wp-content/themes/pagelines

 

Rename the folder from PageLines-Framework-master to just pagelines and the error message will resolve. You can do this by logging in via ftp or c-panel and editing the folder name.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
erikareinhart    0
erikareinhart

Thank you James! This sounds right. I'll try it in the morning because if I do it now, while tired, I'll likely screw something up.

Share this post


Link to post
Share on other sites
erikareinhart    0
erikareinhart

Thank you again. This worked to fix the problem!!!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Thanks for informing us the issue has been resolved.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • micstepl
      By micstepl+
      What is actually framework?
      - is ist that, what we used some years ago?
      - dös it replace DMS2?
      Usage
      - can I use framework beside of DMS2?
      - how do they relate?
    • almanada
      By almanada+
      2 year DMS Framework Dev Member here:
      Nothing is saving on our websites, our Key is no longer registering, emails have gone unanswered.  The DMS theme seems to be overall malfunctioning.   I just want it to work like it worked last week again please. Also, based on our your website is looking, it's also falling apart. Please Advise ASAP!  Our clients have a much shorter temper with us, because we actually offer a way to contact us.  We have reinstalled the latest theme over and over. 
    • Simon
      By Simon
      Please Note: Recent software such as DMS is not affected by this security advisory.   Three days ago we were alerted by Securi via email that there were a couple of problems with two of our legacy themes, namely PlatformPro and PageLines Framework.
       
      We take security seriously, so we wasted no time updating the free versions of these themes on the WordPress Repo and updating the pro versions over here at pagelines.com
       
      The following versions of the two themes have been patched and are available from your account area right now.
       
      PlatformPro 1.6.2 [download]
      PageLines Framework 2.4.6 [download]
       
      If you are using the free versions of the two themes available on wordpress.org, those files have also been patched.
       
      PageLines 1.4.6 [download]
      Platform 1.4.4 [download]
       
      In all cases you should see an update available in your WordPress admin area and should update right away.
      In the event that you cannot update the theme we took the time to create a small plugin that will protect your site.
      The plugin will work with all versions of both themes, just install and activate it for immediate protection.
       pl-security-patcher.zip
       
       
    • oksodavid
      By oksodavid
      I can activate Framework 5.0.2 as stand alone theme ok. I get dashboard notice 'You need PageLines Connect' which is superseded by pl-platform - connect plugin.
      If I activate pl-platform 5.0.3, I get the 'total_pages' js error mentioned in pl-platform 5.0.2 plug and can't load Extend.
      I loaded PageLines Platform Developer 0.5.1, and dev loads ok.
×