Jump to content

Archived

This topic is now archived and is closed to further replies.

triggerfish

Upon updating..your Your Highlight box is broken!

Recommended Posts

triggerfish

I just updated to PL DMS 1.1 and now my Highlight Box title and text have disappeared..it is set back to the default.

After re-entering it and publishing it, it does stick but reverts back to the default text.

 

http://personaltrainingvancouver.info/

 

Also where has the access gone for all the WP management links?

 

 

 

Share this post


Link to post
Share on other sites
triggerfish

Also the Global settings option has disappeared.

Share this post


Link to post
Share on other sites
triggerfish

Also the Global option has disappeared, all that's offered is the Local Option now.

Share this post


Link to post
Share on other sites
Andrew

Strange, first report of this... are you sure you aren't throwing any errors (PHP or JS)? 

 

We haven't changed the functionality regarding the issues you're having...

Share this post


Link to post
Share on other sites
Andrew

Unless by 'global settings' option has disappeared, you are referring to it being renamed to 'settings' which did happen ;)

Share this post


Link to post
Share on other sites
Andrew

Finally, 1.1 is a consolidation and simplification release, focusing on critical DMS performance and functionality. Some things like the admin links are located in the admin bar, thus are redundant in DMS.

 

Blog post is coming but we've removed 18000 lines of code and 1.1 runs up to 50% faster in most cases.

Share this post


Link to post
Share on other sites
triggerfish

All I did was update and my text disappeared..I cannot save it..no matter how many times I try.

Share this post


Link to post
Share on other sites
triggerfish

I am not excited about my other sites that are complete..if I open them to edit.

Share this post


Link to post
Share on other sites
triggerfish

Your reply.."Unless by 'global settings' option has disappeared, you are referring to it being renamed to 'settings' which did happen"

I am referring to the SECTIONS options, there was always a Local (just for that page) and a Global option (all pages)

Share this post


Link to post
Share on other sites
triggerfish

Deleting the HIGHLIGHT box completely and rebuilding it seems to of worked.

BUT still missing the Global Options only LOCAl show s up

Share this post


Link to post
Share on other sites
Andrew

Need some live links to understand what's going on, nothing around this has changed in 1.1.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Raju Gupta
      By Raju Gupta
      On Socrato.com I am using DMS 2 and few pages are showing the parent page in top navigation highlighted and some are not showing
      Overview and SAT are both pages under EXAMS show they are showing different behavior.


    • Fabio
      By Fabio+
      Hello, I do not know how I did it but the text of "Highlight " that before was now white is black , how can I get it back white ?
    • Fabio
      By Fabio+
      Hello, I have a problem using "Canvas Area" and "Highlights", in a page insert "Canvas Area" and later in "Highlights", the problem is that when I go to remove it from the pages you do not want to see, also disappears from page instead want to see .. even if I enter the ID page.
      I tried and tried with other funsioni as "Testimonials", but the result does not change ..
      How can it be done?
      Thank you!

    • Fabio
      By Fabio+
      Good morning, I would insert the pages of "Highlight " but will not let me do it, this happens to me with other functions, you can suggest me how to do and it depends on the type of purchase?
      I bought PinsPro Standard Package may be this, thanks!
×