Jump to content
Sign in to follow this  
ricardorvm

Hide Features and boxes in posts and pages

Recommended Posts

ricardorvm    0
ricardorvm

Hellow: First, sorry for my bad english. Second, my problem: this is the web i am doing: http://web.proyectoequo.org with platform pro,. I want to hide features an boxes from individual posts and pages, and let them only in the home page, with layout mode magazine. ??Is it possible? Thanks

Share this post


Link to post
Share on other sites
catrina    103
catrina

Hello, It's possible, but when I looked at your website, it appears as though the individual posts and pages are already set up without the magazine layout mode. Do you see something different? (In case you still need to know: To change the layout mode, go to your PlatformPro settings, and view the section under the Blog and Posts tab called "Blog Post Layout Mode". In the dropdown menu, you can select "Blog Layout Mode" to get rid of the magazine layout.)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
kontaktkimbabbelcom    0
kontaktkimbabbelcom

Hi Catrina, i cant find how to get the thumbs to apear under the featurepage pictures, they are just gone, even though i have activated it in "Feature settings"....and also i cant get the dropdown, though i also have it activated in settings under "Nav menu"....what can i do ? http://www.kimbabbel.com Thanks :o)

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

This means that you have a javascript conflict. Likely from a plugin

Share this post


Link to post
Share on other sites
kontaktkimbabbelcom    0
kontaktkimbabbelcom

Hi cmunns, thanks :o) i have tried to deactivate almost every plugin...and the only ones active are "fast secure conact form", "WP Database Backup", "WP Calendar", "MailChimp" and "Aksimet"... But i still have the same isues ?? Thanks for taking the time to help :o)

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

I recall someone having problems with MailChimp...is there a reason you can't deactivate all plugins just to test?

Share this post


Link to post
Share on other sites
kontaktkimbabbelcom    0
kontaktkimbabbelcom

I deactivatet ALL the plugins...and still no dropdownmenu or feature thumbs or the other features

Share this post


Link to post
Share on other sites
veronica.menelao    0
veronica.menelao

I had problems viewing the boxes with the Capa plugin. Capa did not understand the boxes as "pages" and i had to de-activate it. Kim did you set the pages which have to go on the dropdown menu as Child pages of the main one?


logomini.jpg
 
#28CABEBC

Share this post


Link to post
Share on other sites
kontaktkimbabbelcom    0
kontaktkimbabbelcom

@l@lettrice , yes its a little strange...yes i have set the pages up for child pages under the main ones i need, and still nothing...ahhrr pulling hair out now ;o)

Share this post


Link to post
Share on other sites
kontaktkimbabbelcom    0
kontaktkimbabbelcom

"Just to check the gas on this, is everyone using the latest version 1.1.1? @Bryan, where can i find a update ?

Share this post


Link to post
Share on other sites
kontaktkimbabbelcom    0
kontaktkimbabbelcom

...and how do i install it ?

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

You can either over write your older version or install a new one and activate it under another name.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×