Jump to content

Archived

This topic is now archived and is closed to further replies.

jeremymoritz

Viewer v 1.0.1 Installation Error

Recommended Posts

jeremymoritz    0
jeremymoritz

Trying to install the free Viewer theme:

 

Installing Theme from uploaded file: Viewer_v1.0.1.zip

Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the <code>style.css</code> stylesheet.

Theme install failed.

 

Current Theme DMS

You are using WordPress 3.6.1. 

Share this post


Link to post
Share on other sites
Simon    247
Simon

The zip you downloaded contains 2 folders, PSD's and docs... and the theme zip. So unzip first. Instructions were on the product page :)

Share this post


Link to post
Share on other sites
Jake    74
Jake

Hi jeremymoritz - The are a couple of different folders within the download, including the plugin itself. Please download the viewer zip and then unzip on your desktop. There you will see a 'theme zip' and an additional folders which contain PSD files and more. Take the theme zip and then upload this to your install directly via the appearance>theme tab. 


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • abuzzelli
      By abuzzelli+
      Is there a shortcode or a way to automatically pull the site name into the footer or elsewhere?
    • MobileParity
      By MobileParity+
      Does anyone know what features have been included in the Foundation theme? Such as building blocks or the Motion UI?
    • DanatTLFN
      By DanatTLFN
      Site URL: http://thelocalfilmnetwork.com
      Host: GoDaddy
      Hi Pagelines team and community,
       
      I am going to be attempting to do a full migration from GoDaddy to WPEngine. 
      I need to know, will I lose the front-end customisations I have made?
      Also are there any backups or things I need to do to ensure that I do not lose any important info relating to the site?
      Kind regards,
      Dan
       
    • Bleuy
      By Bleuy+
      Hi All
      I have just migrated my theme from a perfectly functioning local version to my server and it looks corrupted.  I have followed the standard migration (Replace WP Content, Upload Database, Search & Replace URLs)
      Things I have tried to rectify the problem:-
      Changed Permalinks, deleted .htaccess file Deactivated Plugins Removed all custom CSS But It all still seems to have the same problem the url for the website is as follows: www.blueanchor-reigate.co.uk
    • JudithKlinger
      By JudithKlinger+
      I want to remove the 'this post was last edited by xxxxx at xxxxx date/time. 
      In going thru the Codex, this appears to be a theme setting? Is that correct? How do I remove it? 
      Thank you,
      Judith
×