Jump to content

Archived

This topic is now archived and is closed to further replies.

Lisa Haran

issue with section

Recommended Posts

Lisa Haran

I have a section on my homepage, basic 2 col.

each 6/12 grid

issue is that there is a space right of col2 and I cannot remove it with custom styling, any ideas.

I simply want both cols to occupy 50%.

Share this post


Link to post
Share on other sites
Jake

Hi brenb - Any chance you can provide a link so we can take a look at the site itself?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
Lisa Haran

Hi jake,

Site is live yet, I could email you logins so you can see the issue yourself.

Share this post


Link to post
Share on other sites
Danny

Email me your sites details - danny at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

Hi Danny,

Bit late but I just emailed you, something odd just happened with my nav, are you working on the site now?

Share this post


Link to post
Share on other sites
greenfly

Hello brenb 

 

Good to see you got logged on. 

 

Please send your logon to hello @ pagelines.com wih a link to this topic and we will be able to take a look - Danny is out for the day now. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

try 

.row .span6, .row-fluid .span6, .editor-row .span6 {
  width:48.936170208%;
}

You should then end up with http://d.pr/i/s8YO


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Lisa Haran

Hi Martin

Applied that style to custom code, and no joy I'm afraid..

Share this post


Link to post
Share on other sites
Lisa Haran

I can see that the row grid-row is 100%

but each column @ 6/12 each does not span 50%, very irritating this..

Share this post


Link to post
Share on other sites
Lisa Haran

can I supply you with my login so you can see this for yourself?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I haven't received any email with your sites URL, can you your sites URL here ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

danny site is hidden so you won't be able to view it unless you log in.

I was testing different layout and wird things is the code above will work if I set the column to anything but 6/12 each

so if one is 7/12 and the other is 5/12 then they both fit across 100% of the grid.

I emailed you the details from info@lisaharan.com on the 8/11 as I have constant issues with spam.

Share this post


Link to post
Share on other sites
Danny

Just logged in and you have from what I can tell, custom code that is effecting the 6/12 column CSS, please do the following:

 

1. Update Wordpress to the latest version (perform a backup first)

2. Update to the latest version of DMS (We do not provide support to users using old versions)
3. Remove all your custom CSS and see if this resolves your issue, as there is something definitely effecting the 6/12 class.

When you have done all 3, reply here and let us know if your 6/12 is back to normal.

 

The issue appears to come from your custom CSS here:

 

.row .span6, .row-fluid .span6, .editor-row .span6 {
width: 45%;
}

Removing that puts the 6/12 column back to normal.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

really appreciate that danny.

I know I have to update wordpress and the dms, only installed it 2 months ago, mad how quick it all updates.

Will have a look at all that. thank you

I did check my custom code to see if I had hard coded the width, apologies for that oversight

Share this post


Link to post
Share on other sites
Lisa Haran

removing my custom style works...

Share this post


Link to post
Share on other sites
Danny

Yeah, its best practice in my opinion not to mess around with the column widths, unless you know what you're doing. Either way, happy to hear your issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

I was trying to resolve an issue with the widget padding and only added that style as a test and forgot to remove it.

Share this post


Link to post
Share on other sites

×