Jump to content
Sign in to follow this  
bilbomac

Newbie - Uploaded WHPro - Missing stylesheet and template

Recommended Posts

bilbomac

Just used the Wordpress upload feature to upload White House Pro.zip file. It would not activate. Error is as follows: "The following themes are installed but incomplete. Themes must have a stylesheet and a template." I just upgraded to WP 2.9.

Share this post


Link to post
Share on other sites
Andrew

Hmmm.. maybe an incomplete upload? Did you unzip on your desktop and follow the instructions in the readme.pdf file? The theme should work great with wp2.9. Andrew

Share this post


Link to post
Share on other sites
benthompson22

I'm having the same problem. I just downloaded the zip file for White House Pro after purchasing it and it gives me that same error. I've tried both using Wordpress install feature where you just upload the .zip file and I've also followed the instructions in the .pdf by unzipping and then uploading with Dreamweaver. I am also running Wordpress 2.9

Share this post


Link to post
Share on other sites
benthompson22

I just tried reinstalling using Wordpress and it gave me these errors: Warning: fopen(D:homebenthompson.infowwwrootblog/wp-content/themes/WhiteHouseProFiles/style.css) [function.fopen]: failed to open stream: No such file or directory in D:homebenthompson.infowwwrootblogwp-includesfunctions.php on line 3598 Warning: fread(): supplied argument is not a valid stream resource in D:homebenthompson.infowwwrootblogwp-includesfunctions.php on line 3601 Warning: fclose(): supplied argument is not a valid stream resource in D:homebenthompson.infowwwrootblogwp-includesfunctions.php on line 3604

Share this post


Link to post
Share on other sites
Andrew

again, common issue..

  • Did you unzip on your desktop and follow the instructions in the readme.pdf? (the folder contains the plugins and the theme)
  • Did you only install the theme that was under 'WhiteHouseProFiles' > 'theme' > WhiteHousePro.zip ?
  • If so, can you post a screenshot of the files on your server? (see image posting guidelines below)

Share this post


Link to post
Share on other sites
franklogue

I have the exact problem described above and in another thread here. I see the problem on the forum, but no solutions. I too tried to upload the .zip file through WordPress Add a Theme. When that got me the message that the theme was borken, the stylsheets and template are missing, I used an FTP program to upload all the files and still get the same message. Where are the missing stylesheet and template? How do I find them and load them?

Share this post


Link to post
Share on other sites
franklogue

OK. I took a deep breathe, went back, re-read the above slowly and fixed it as follows: The first time I uploaded the full .zip I had downloaded from the site. The second time (which worked) I, as directed above, uploaded the .zip found in the extracted files under 'WhiteHouseProFiles' > 'theme' > WhiteHousePro.zip That worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×