Jump to content

Archived

This topic is now archived and is closed to further replies.

outtareach

revslider video not performing transition

Recommended Posts

outtareach

I'm finally messing with revslider and I see how to add images easily but video is a bit harder.  I added the video but as the second slide it doesnt do anything and just comes in with no transitions.  I have the boxfade set but it will not do it with a video.  Is there a way to make this perform the effect so that my site is consistent?

Share this post


Link to post
Share on other sites
outtareach

yes I followed but when I add "data-transition="boxslide" "  I get nothing, I want it to animation but currently it does nothing.

Share this post


Link to post
Share on other sites
outtareach

would I be able to use the revslider plugin for wordpress through a shortcode to input into my site?  I see they have a plugin with built in features and just wanted to know if this could be implemented easily into a dms site.  I heard you can put shortcodes in a text box but just making sure this implementation would work here.

Share this post


Link to post
Share on other sites
Danny

Yeah, you're free to use the RevSlider plugin if you like. However, in order to use the shortcode and have a full width slider, you will need to install this section, called FullBox. Its basically, the TextBox section, but full width.

 

http://etc.bz/R6Rn

So install this like any other plugin, then install RevSlider and add the FullBox section to your template, then copy the shortcode into FullBox.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
outtareach

thanks for the info I will probably by that but what about if I wanted transitions on what I currently have? also are there any other useful plugins I could use like this one?

Share this post


Link to post
Share on other sites
Danny

Whats the code you're currently using ?

Can you paste it here and then provide a link - http://paste.pagelines.com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
outtareach

okay thanks, I got the plugin and its working but under it I cannot get rid of "Text box >> add content!" under the slider

Share this post


Link to post
Share on other sites
greenfly

This message "Text box >> add content!" is saying there is no content in your text box. If you do not require the text box just remove it from the page - or add content to it so that the "Text box >> add content!" doesn't appear 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
outtareach

I added the full content text box as Danny told me to do and put the shortcode for the revslider in that so I have the slider but the text is showing because there is no real "text" in the box.  There is the shortcode but not text so I need to remove the text.

Share this post


Link to post
Share on other sites
greenfly

Ok - can you create an admin logon for your site and send the details to hello @ pagelines.com and i will take a closer look for you. 

 

Please Include a link to this topic in the email 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
James B

Is this on the homepage? I can see three slides but no video in there, i can see a video in the sidebar on the right hand side of the page.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Greetings
      I just migrated an old DMS2 site to PL5 at cassClayton.com. If you look at the site on Safari browser, you will see the top nav bar (NavPro) is white, but gets revealed as you start to scroll the page. NavPro is used in the Header section, then a Text section in which I have Shortcode for the Smart Slider3 plugin. Would have preferred to use a PL-compatible slider but found it difficult to get Flick and Impress slider to simply fill full screen, just height of images (they were filling whole screen, hence large black area filling in the rest).
      So seems on Safari that the load order of the plugin may be causing the Nav bar to be overwritten? or something. 
      Hoping someone can help?
      thanks...  (works fine on Chrome, Firefox, even Tor, just not Safari)
    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • Perry
      By Perry+
      Hello there,
      We are still using DMS 2 and were wondering if it was at all compatible with slider revolution. (https://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380). Our issue is that the default revslider for DMS clips the top and sides of videos when made responsive. As the video is made smaller or larger the bottom of it tends to be cut off, or the sides are. We noticed slider revolution was 100% responsive, but have had numerous issues even getting it to display in DMS 2. We have tried using the shortcode, and various php scripts to no avail. Our last attempt was to try and load it with header scripts, but at this point we seem to be further away than ever. 
      This leads me to a few questions:
      1. Is Slider Revolution even compatible with DMS2?
      2. Is there a way we can get 100% responsive video in DMS 2 with zero clipping? (tonyrobbins.com is another good example of the effect we are trying to achieve.)
      3. If Slider Revolution is compatible, how do we go about adding it in?
       
      Thank you for any help.
       
×