Jump to content

Archived

This topic is now archived and is closed to further replies.

hansonexperience

fitvids.js not loaded?

Recommended Posts

Danny    1,327
Danny

What Featured image option are using ? As I am not able to recreate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

Normal uploade features image on the right of the blogposting.

 

The effect takes place when not enought text is in the posting. 

If I fill in some text the video moves down and the problem is not there.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

So you're using Right on Exceprt ?

As your image shows the image on the left ?

 

Can you screenshot your PostLoop settings please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

No no, I mean when I make a posting you can enter the featured image in the right bar below tags, categories and publish button

 

Which settings do you want?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, I have just this moment added a YouTube video URL and wrapped it with the fitvids div. I then viewed my post and the video wasn't overlapping the Feature Thumb. Therefore, can you take a screenshot of your single posts PostLoop settings.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

Danny here are the settings. Nothing special. Did you also put the thumbnail on the left and just a few words as posting?

 

https://www.dropbox.com/s/mne83cogn73pumd/Schermafbeelding%202013-10-23%20om%203.12.56%20PM.jpg

 

Is the youtube frame also not coming smooth at your side? It first loads the original youtube frame and as soon as the fitvids class is working it changes the frame to fluid and responsive.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can yuo provide a link to the post you're referring to.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hansonexperience+    8
hansonexperience

No it is on localhost/blog

Share this post


Link to post
Share on other sites

  • Similar Content

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • stephen2
      By stephen2+
      Hey, 
      I'm using your plug-in Video Slider. Everytime I enter an end time for the video - hit save and refresh - the plugin crashes.  The only to use it again is to deactivate it, delete the affected section and start over. 
      Any ideas? 
      Stephen
       
    • todd@kitetails.org
      By todd@kitetails.org
      HI -   I've been having problems with MediaBox cropping a Youtube video I am trying to embed.   Regardless of the size of the video, the bottom is cropped out. This is also regardless of the "Disable Media Vertical Centering" function and "MediaBox Min Height" settings in MediaBox.   I've been using the "Text and Embed HTML" box to embed the video, using a Pagelines shortcode, [pl_video type="youtube" id="KxJlJ7NbYLY"]   Any possible ideas as to where I am going wrong?   Thanks in advance for the assist!   Todd
    • DanatTLFN
      By DanatTLFN
      Hello there!
       
      I'm a bit panicky this evening as I was just making a quick change to the top half of my page when the DMS decided to stop loading up.
       
      The steps I took before refreshing are as follows: 
       
      Added in a Masthead
      Embedded a YouTube Video into the Video field on the editing panel
      Refreshed 
      Began pulling hair out
       
      After this I went to troubleshoot it and have deactivated all plugins however the problem still persists with all plugins deactivated. I am pretty sure it is a something to do with the Masthead, however not being able to get in and remove that section, makes seeing a solution somewhat rather difficult.
       
      Anyway I shall look forward to hearing your response.
       
      PS. I am running DMS 2 
      GoDaddy hosting
      and 21 Plugins all of which I have mentioned in previous posts.
    • tirsbak
      By tirsbak
      Website URL: www.idphj.dk/e/k2
      Framework Version: 2.1.5
      WordPress Version: 4.0
       
      Helo
       
      I would like to use this trick on my site. But I can't figure out how to get it working. 
       
      http://www.skipser.com/p/2/p/youtube-video-embed-like-google-plus.html
       
      I have a few questions: 

      "First, download and add the following javascript file to the header section of your page."
       
      1) I have the file, but i don't know where to add it?
       
      Next you need to call the "optimizeYouTubeEmbeds" function that will make your YouTube video embeds like the Google+ one. To do that, add the following code just before the ending </body> tag of your page.
       
       
      2) Once again, I don't know where to add the script/code

      I hope that someone can help me :-)
       
×