Jump to content

Archived

This topic is now archived and is closed to further replies.

imagineutopia

Testimonials Lud Having transition fading isues

Recommended Posts

imagineutopia    6
imagineutopia

Hi.

 

I have a site close to going live but I've noticed a issue with my testimonials page.

 

when it switches between the testimonials its not working. it fade out, fades in the new one. then it fades out,and fades itself in again.

 

any help would be appreciated. we're going live today or monday.

 

http://www.healtheforlifeinc.com/client-testimonials/

 

it happens on whatever the Template is. Here's what I have set for the Transition and Layout. I've tweaked it but it didn't seem to change.

 

problems.gif

 

thanks,

 

John

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

I ended up changing how we were doing it. I put the testimonials over in the sidebar and it seems ok now.

 

but it was having serious trouble being in the body of the site at a large size. is that typical?

Share this post


Link to post
Share on other sites
bestrag    22
bestrag

Hello, imagineutopia.

 

I suppose that you use Pagelines Framework, since Testimonials Lud for DMS will be released next week.

In old version, section cloning is not possible. So, you can't have 2 or more Tesimonials on the same page, or it will produce errors in transitions.

That is why we changed the section engine for the next release.


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

hi. at the time I only had it one one place, no cloning.

 

just one on a page and at a normal content size it had serious transition problems.

Share this post


Link to post
Share on other sites
bestrag    22
bestrag

ok. please send me link, and I will investigate. Do you use Testimonials Lud on Pagelines Framenwork or on DMS?


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
bestrag    22
bestrag

ok.

You do have two Testimonials Lud (TL) on that page. At least, head scripts of TL section are loading twice, witch is causing error.

 

Its the way the Pagelines Framework works: if you put section in the sidebar (or header or footer), this section will be loaded on every page, even if you don't use sidebar on those pages. That is why you get transition error.

 

solution 1: don't use TL in sidebar if you planning to put TL in content on any page.

 

solution 2: if you want to keep TL in sidebar, but also want to show TL in content on other page(s)

- go to wp-admin and edit page that should have TL in Page Template or Content Area.

- scroll down to PL Meta Settings. On Page Setup tab you will see two Testimonials Lud: one in the Template/Content and one in the Sidebar. Disable one in the sidebar and save. That should prevent loading TL section twice on that page. Screenshot: https://www.dropbox.com/sh/4mesw0mutgn33k6/08i4TnS_fY/TL-screenshot1.png

 

if any more assistance needed, please let me know


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

ok cool. I'm going to leave it in the sidebar on this one and its running good. thanks for the tips on next time.

 

thanks!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dreamsight
      By dreamsight+
      Associate an image with this testimonial> Upload Images opens the media pop-up, then if I select image from the Library, or upload a new image and "insert into post" nothing happens.
      Any ideas?
    • webmktco
      By webmktco+
      WP 3.8.1
      DMS 1.1.7
      Testimonials LUD 3.2.5
      http://palmetto.mystagingwebsite.com/testimonials/
       
      Problem: The custom text is not displaying.
       
       
    • Claude203
      By Claude203
      We have Testimonials LUD installed and it's great. Recently while adding a testimonial and testing a font size I suddenly noticed something I had not previously seen or knew was possible, namely that the section height was being responsive to the quote size automatically on scrolling to the next testimonial. The section was responsive on desktop as well as on mobile devices.
       
      I do not know what I did to activate the responsiveness, but I wish I did because now the section is just as suddenly no longer responsive. 
       
      Is there indeed something I can do to activate responsiveness in the Testimonials LUD? Or was I only dreaming? :-)
       
      Thanks! 
    • Claude203
      By Claude203
      I just got this add-on section and have a (probably) really dumb question: How/where does one set up the actual testimonials? And then, how are those linked to the Section? There appears to be nothing in the Section edit area that specifies this.
       
      Thank you.
×