Jump to content
  • Similar Content

    • uniworks
    • tuciudadenred
    • Queue-it
      By Queue-it+
      Hi,
      After the latest update of platform 5 and other Pl plugins the forms stopped working. Do you have an idea what could be the problem for that?
      https://www1.test.queue-it.com/pricing/
       
    • nandorj78
      By nandorj78+
      This discussion has appeared today on the Facebook User Group and we decided to have a vote to know what the users judge more important.
      Let me know which questions you want me to add to the poll.
    • FRevi
      By FRevi+
      Looks like Platform 5 is not compatible with Ubermenu 3.2.3 (latest). I realize you can't accommodate every plugin, but this one is worth taking a look at and if possible making P5 compatible with it. Ubermenu made a special section for DMS2. I've asked them to make one for P5. My sites rely on both, and it's all about me, isn't it. ;-)
×