Jump to content
Sign in to follow this  
larsm66

Lightbox, shadowbox etc.

Recommended Posts

larsm66    0
larsm66

I have been trying my hardest to get a lightbox (or equivalent) plugin to work - so far after many tries no luck. Has anybody had success installing a plugin like these into the iBlogPro theme? Thanks for the help - if I has any hair left I would pull it out on this one....

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

what problem are you seeing? Have you tried using Firebug to see if any JS errors are being thrown? (firebug console tool)

Share this post


Link to post
Share on other sites
Jackey    29
Jackey

I use "Shutter Reloaded" together with "NextGen Gallery". And have no issues at all.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Any javascript error will prevent all JS on the page from working. I'm guessing its being caused by a plugin. Deactivate/activate until the issue is isolated.

Share this post


Link to post
Share on other sites
larsm66    0
larsm66

I got ShadowBox to work! It seems that the images uploaded before adding the Plugin did not work but when I uploaded a new image it just worked. so the lesson is to add the Plugin and then upload and insert images. Thank you for your help with this.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

your welcome. Glad you got it sorted :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×