Jump to content

Archived

This topic is now archived and is closed to further replies.

outtareach

Woocommerce compatibility issue

Recommended Posts

outtareach

I have installed woocommerce but I am getting a serious display issue.  It seems that it is putting in <br> and <p> tags as well as bullets into the site randomly making it not display correctly.  I've removed any plugins and custom code and still no changes.  This is the last thing I need help with before I have a good portion of the site done but I am looking to get this complete and some help is needed.

Share this post


Link to post
Share on other sites
greenfly

Hello @outtareach 

 

Do you have a link to your site? can you show us the pages with the issue on them. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
outtareach

well I created a new page and put the shop on it and then saved it as the homepage and now its working.  Not sure what was the issue but the content loop section was doing something wrong.  I just recreated it again and now it seems fine.  If it happens again I will give an update.  Thanks.

Share this post


Link to post
Share on other sites
Danny

OK, keep us posted.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • cdracos
      By cdracos+
      Hello everyone,
      I face a common problem as I can see on relevant topics with quickshop plugin. 
      On Product Single page of woocommerce, i use quickshop as layout. The primary photo of my product doesn't appear on the thumb slider, but the first image is the default placeholder. 
      Need some help not with custom script in the product description for each product. 
      Have a look on my website: http://lillyandsid.gr/shop/camp-things-top/
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I have noticed that my primary sidebar becomes intermittently invisible when browsing through various blog articles on michaelkummer.com/blog.
      See:
      https://www.dropbox.com/s/z646sgoa3mfjl1j/Screenshot 2018-07-12 15.57.46.jpg?dl=0 and https://www.dropbox.com/s/vdledzzgginvwgv/Screenshot 2018-07-12 15.57.57.jpg?dl=0
      Upon refresh, the sidebar appears. I have been using the following CSS code to hide the sidebar on mobile without any issues. 
      @media only screen and (max-width: 993px) {
      /* hide sidebars */
           .plsb {
              display: none !important;
          }
      }
      I tried to add the following CSS to force the sidebar to show on screens that are wider than 994 pixels but to no avail. Any clue what could be causing this issue?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using the LESS/CSS Pagelines extension and tried to add the following code to make use of FontAwesome:
      a.c2a:before {
          content: "\f07a\00a0";
          font-family: "Font Awesome 5 Pro";
          Font-weight: 900;
          font-style: normal;
          font-weight: normal;
          text-decoration: inherit;
          padding-left: 4px;
      }
       
      The issue is that as soon as I have the CSS via the Custom Styling text box, Pagelines (or the extension) strips out the backslashes (\). As a result, I had to abandon the CSS/LESS extension and instead add all my CSS code to a separate .css file.
      Is there a fix or workaround for this?
      Thanks
      Michael
    • glyph.marketing
      By glyph.marketing+
      Hello, I am having a problem similar to that experienced by Michael Kummer here. We have pages that show this automatic scrolling issue (examples here and here) and it is sufficiently annoying that we have seen customers bounce while trying to convert. Strangely, it only happens at specific resolutions, so it can be difficult to reproduce. In general we can only consistently reproduce it on a 4k resolution with a browser width between 1517 and 1536px. 
      Thanks to Michael Kummer's help we were able to set the overflow-anchor property to none in the entire body, which fixed the issue as far as we can tell, but also obviously disabled scroll anchoring for the whole site. I tried applying it to the specific element that looked like it was being reloaded, which was the PL Meganav extension, but that was unsuccessful. 
      Can anyone help us figure out which element or ID we can apply this property to, so that we can fix the scrolling issue but not disable scroll anchoring for the entire site?
      Thank you - 
      Glyph Language Services
    • bnapoli
      By bnapoli+
      I have Quickshop installed on my WooCommerce section of this website: http://a04.125.myftpupload.com/
      Main Shop: http://a04.125.myftpupload.com/?page_id=1198
      I've having what appears to be CSS issues on the individual product pages. After cleaning up any code accessible from the wp-admin, the page still appears broken. I never tried to customize it, it just came broken like this right out of the box.
      You can see examples of it broken on every single product page, see here:
      http://a04.125.myftpupload.com/?product=futaba-14sg-14-channel-2-4-ghz-radio-system
      http://a04.125.myftpupload.com/?product=gremsy-gstabi-h7-brushless-3-axis-gimbal
      http://a04.125.myftpupload.com/?product=dji-inspire-1-zenmuse-x5-gimbal-and-camera-unit
      http://a04.125.myftpupload.com/?product=dji-wookong-m-flight-controller
      Can somebody help?
×