Jump to content
  • Similar Content

    • ewatchman
      By ewatchman
      I recently purchased a third party plugin, Enhanced Options Editor. The plug-in is installed, but the license key will not work. I have copied and pasted and typed it in manually. No worky. The Slippery Source developer, which is apparently an appropriate name, has no contact medium, whatsoever. I think it maybe the first website I have ever seen that has no contact information. Maybe he doesn't want to be bothered. I wonder why Pagelines uses 3rd party developers who obviously have no interest in supporting their "products." If there is any alternative to this plug-in that would be helpful too. 
      Any help would be appreciated. 
    • Brandon Riley
      By Brandon Riley
      I have tried everything and have not been able to get my website to have the wisywig editor to work again.  Here is the website http://www.lead222.com
    • Kedmyster
      By Kedmyster
      I started using the Enhanced Options Editor plugin.
      It worked well for a while, but now, whenever I use it, it clears the content of the edited field.
      I have it installed on different WordPress installations, this issue exists on all of them.
      I was looking to contact the plugins author be couldn't find his email.
      Please advise.
    • rafales
      By rafales
      I bought the section "NewsViews" (http://www.pagelines.com/shop/sections/news-views/) of "Kyle & Irving" (http://pagelines.kyle-irving.co.uk/).
      I upload and installed it on DMS 2.
      I used Chrome on Macbook pro OS and Windows 7 virtual machine.
      In both cases, the problem is that I cannot select the categories of post that I want to show. It shows me systematically all the categories and I cannot change it.
      Can someone help me ?
    • jlconwa
      By jlconwa
      I just began using the Enhanced Options Editor, which was packaged with my purchase of PageLines DMS2.
      I seem to have encountered a bug. When I select the WSYWIG box in the DMS editor, the Enhanced Options editing tools no longer appear in the pop-up window. I only see a white screen, and the scroll bar seems stuck at the bottom of the box. 
      I deactivated the plugin, deleted it, reinstalled it, and cleared the cache multiple times, etc. None of these actions solved the problem. 
      Has anyone else had a similar problem? Are there any known plugin conflicts? 
      Thanks for the help.