Jump to content

Archived

This topic is now archived and is closed to further replies.

outtareach

background stretching issue

Recommended Posts

outtareach    3
outtareach

I set my background to a specific size yet it seems to be stretching to fill the entire area of the header.  Is there an option to turn this off?  I already gave the header a class and put in the dimensions but it does want to work that way.

Share this post


Link to post
Share on other sites
A Nerd Apart+    0
A Nerd Apart

Seems that you may have one style overriding another.  I recommend using firebug in Firefox browser and inspect it to see what is going on.  I can assist you further if you give the url to the issue.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi

 

Can you provide a link please and also take a screenshot of the your settings displaying the image you have uploaded.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
outtareach    3
outtareach

seems to be working now, cache doesnt always clear and Im looking at it on two browsers and sometimes not getting the same thing.  its correct size now though

  • Like 1

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Thanks for letting us know.


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • nandorj78
      By nandorj78+
      I'd like to request a section (or that this could be enabled on the background settings of the existing sections) in which we could set a image to stay fixed, just as we can see in the link below:
      http://www.bootply.com/render/100702 (you can see 2 different background images and everything scrolls on top of it.)
      Is it possible to be done without having to code it via CSS every time?
    • Bill Bernat
      By Bill Bernat+
      I've been running into this recurring issue on my company's site since installing Platform 5. Our current site is built originally on Pagelines DMS, and we've been adding new things to the site with Platform 5. Eventually, we'd like to rebuild the site with just Platform 5, but for now, I need it to play nice with DMS.
      We are running:
      Wordpress 4.4.1 Platform 5 5.0.101 Pagelines DMS  2.2.1.1 Our website is http://www.adaptiva.com (screenshots taken on http://adaptiva.staging.wpengine.com)
      Here's the steps that produce this issue every time:
      1. Here's a screenshot of my page built primarily with DMS. The banner section and the menu right under it are made with Platform 5, using the sections "Elements" and "Menus."



      2. Click the "Publish" button on the DMS editing bar. Whether or not I actually made any changes to DMS components makes no difference in this step.
       


      3. Refresh the page.
       


      4. Platform 5 sections are gone and unrecoverable. I've tested to see if it's just the Elements section, but it happens no matter how many Platform 5 sections I have on the page, no matter which sections they are.

      Any help, advice, or fixes would be greatly appreciated. Thanks!
    • Lucas
      By Lucas+
      Hi there! i was trying to increase the logo size and the font size on the Navi Bar. I've already read some other topics about this question, and let me tell you that i'm a little bit unexperienced on this topic. I don't know where exactly i have to insert the CSS code to modify this aspect. Here there is an screenshot of where i'm triying to add the code. Sorry for probably a very obvious question and thank you.

      greetings!

    • jacobtippett
      By jacobtippett+
      Hi,
      I am trying to get the background image of the Revslider to be clickable and redirect to a link.
      Does anyone know how this is possible?
×