Jump to content

Archived

This topic is now archived and is closed to further replies.

ditbulldms

DMS Editor problem on the main page

Recommended Posts

ditbulldms    0
ditbulldms
Hi, 
Why does my DMS Editor look bad only in the main page? I can't edit that page.. The others pages are ok with the DMS Editor.. I tried to desactivate all plugins but nothing. I'd be grateful for any assistance.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you provide a screenshot, as a there have been other users reporting a similar issue. However, whenever one of our team logs into their website, we are unable to see the issue.

 

Can you also provide alink to the site in question and enable PL Debug mode - DMS Toolbar > Global Options > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ditbulldms    0
ditbulldms

Hi, sorry for not taking any picture. The problem wasn't outside the editor. It was with the DMS Editor interface. I just fix it.. It was wrong because i deleted the main page and the DMS Editor couldn't load the page correctly.. The others pages were fine.. To resolve the problem I used the plugin "GoDaddy Quick Setup" to create new pages and a new theme. Then removed the plugin and run the DMS, now it's perfect. Thanks.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Great news.  Thanks for letting us know.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
samste988    0
samste988

Hi,

 

I got this problem to and what happens is that it looks like I'm using a host without a theme and I have tried to fix it in all different ways but it is not.

 

ln1PcLP.png

 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

samste988

 

In your WordPress admin menu make sure you have set the Home & Blog pages in Settings > reading.

 

Alternatively, if you want your front page to display your blog posts make sure you have a blog post to display. 

 

Let us know if you have tried this or how you get on with this

 

Please make sure you start a new topic in future for your support requests :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
samste988    0
samste988
Hey can you renove this post because I have already put up another post where I wrote about what to do to fix the error

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

We do not remove posts unless they contain inappropriate material. I have however, resolved the topic.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Toolshed
      By Toolshed+
      Hello - I'm a registered Pagelines user. I tried to load my website today (toolshed.biz) in the DMS editor and received a message that the page was having trouble loading. I rarely make changes to my website so this was unexpected. I followed your support suggestions and checked for javascript errors using Chrome - when trying to load the page, it showed the following
      jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
      pl.editor.js?ver=16e8ee:740 Uncaught TypeError: Cannot read property 'lang' of undefined
          at Object.reloadConfig (pl.editor.js?ver=16e8ee:740)
          at Object.startUp (pl.editor.js?ver=16e8ee:72)
          at HTMLDocument.<anonymous> (pl.editor.js?ver=16e8ee:10)
          at i (jquery.js:2)
          at Object.fireWith [as resolveWith] (jquery.js:2)
          at Function.ready (jquery.js:2)
          at HTMLDocument.K (jquery.js:2)
      303toolshed.biz/:1 Error in event handler for (unknown): TypeError: Cannot read property 'tab' of undefined
          at chrome-extension://kamiaabbnpncbobdiblhfogafnoefkae/contentscript.js:38:28
      I deactivated all my plug-ins prior to doing this except for:
      Pagelines Platform 5 v5.0.126
      Pagelines updater v. 1.2.9
      I'm not an expert coder or web developer, not really sure what this all means. Not sure what JQMIGRATE is (a plug-in? I don't see that in my plug-in list). Can you point me in the right direction?
      Thanks,
      Dick Huey
    • dbrowne02
      By dbrowne02+
      Hi, the DMS editor is not loading on landing page. It is working on all other pages. How do I fix this? the website is selborneproperties.com I have logged in and logged out, have disabled plugins. Thanks,
      David
    • jeomiland
      By jeomiland+
      Greetings
      Was on the phone with client yesterday reviewing the site and the server slowed way down. Did a couple updates that may not have taken. Now cannot get back into the DMS editor for http://cassclayton.com/dev/  I can see the site in chrome and firefox but the background image is no longer there. Can get into dashboard in chrome and firefox. Cannot get into DMS editor in chrome - get "Oops, There may be an issue loading." error no matter how many times I try.  My internet connection is not the fastest, but I can access other sites I've built in DMS - just not http://cassclayton.com/dev/
      My question is,
      1) is there a safe way to reinstall DMS that will not trash the work done on the site? 
      2) Is there a way to see if something in the database got corrupted and how to fix? Since I can't get into DMS editor, can't get to the Flush Cache page to try that.
      Just turned on
      define('WP_DEBUG', true);
      Help!
      Thanks
    • dawsonbarber
      By dawsonbarber+
      I've tried to get WPTouch working on a new installation with PLFramework 5 and it's not working.
      I've tried both the latest version 3.8.8 (works on iBlogPro6) nd the beta (4.0 release candidate 3) but neither works.
      Basically, with PLFramework 5 active, none of the content appears on the page although it's "there" (I can see it in the HTML) when I firebug a page.
      I've tried with WPTouch Alternate Mobile Content - and just about everything else I can think of - but it's not working.
    • CjrMotley
      By CjrMotley+
      My DMS editor isn't working on my landing page, all other pages can be edited using the DMS editor. 
      Is there a fix for this???
×