Jump to content

Archived

This topic is now archived and is closed to further replies.

floydwebb

Errors with pagesline

Recommended Posts

floydwebb+    2
floydwebb
 
 
 
2
Uncaught ReferenceError: thickboxL10n is not defined thickbox.js:9
Uncaught ReferenceError: thickboxL10n is not defined thickbox.js:9
Uncaught TypeError: Object [object Object] has no method 'flexslider'
 
 

Framework Version: 2.4.4
WordPress Version: 3.6.1
Plugins in Use: 
Server/Host: hostgator.com
Screenshots: http://grab.by/r87Qhttp://grab.by/r876
Details: I really need some help with this

 

Floyd

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Floyd 

 

I have just replied to one of your emails. my request was for WP admin credentials for your site if possible. i will jump on and take a look for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
floydwebb+    2
floydwebb

I send you a username and password in a private message. Thanks for the help!!!! Seriously???

 

Floyd Web

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Floyd 

 

looking at the site http://mandanet.com

 

When i try to log in to your WP-admin with your credentials i am faced with a problem.  When i try to login to http://mandanetwork.com/wp-admin my browser is redirected to http://mandanetwork.com/13thacg/wp-login.php and the credentials fail. 

 

Have you made the site on a subdirectory at http://mandanetwork.com/13thacg previously and migrated the site to http://mandanetwork.com/ ?

  • Like 1

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

The credentials you supplied that site did not work. 

 

Could you expand on your previous post please? :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
floydwebb+    2
floydwebb

Martin I have two issues, the roughest one is not being able to log in into the Frameworks site dashboard. 

 

Is is ok if you emailed me directly? floydwebb@gmail.com. I am on my phone and it is hard to get onto the forum. 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Our developers has issued a message regarding logons. you can see this here forum.pagelines.com

 

Also we have noticed the following things that could also cause issues.  

 

Checking your debug information http://mandanetwork.com/?pldebug=1

 

Your host has  'PHP Register Globals : Yes (bad) ' in place. We find this can often leads to problems with sites. As of PHP version 5.3 this functionality was deprecated. Your host has version 5.2 of PHP on your server. It would be good to ask them to upgrade this to a more recent version and to remove this.   PHP is currently at 5.4.2. http://php.net/

 

This can often lead to errors logging into the dashboard and other problems. 

 

Also try disabling your non-pagelines plugins to see if this clears the error.


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
floydwebb+    2
floydwebb

Martin, 

 

I just had them add 5.4 at  http://mandanetwork.com/phpinfo.php

I still get:

Could not connect to PageLines as user "floydwebb".

 

Now what! I need to customise pages and cannot. What are we gonna do about this?

 

I am pretty much at wits end!!

 

Floyd Webb

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Our developer has issued a message earlier regarding API's & logons. You can see this at the top of this post. 

Important Announcement!

We are experiencing technical issues with our API URLS today. This has affected downloads and logins.

We will have this fixed as soon as possible.

Thankyou for your patience.

The PageLines Team.


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×