Jump to content

Archived

This topic is now archived and is closed to further replies.

joyjet

Headlines Themes install problem

Recommended Posts

joyjet

Hello,

i am having trouble installing the new free theme Headlines. im using chrome on a pc with PRO version. I installed it and activated it but nothing happened. no change to site. any help welcome thanks!

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide more information please, are you sure you have DMS installed ?

Can you also provide provide screenshots of happens when the theme is active. As I have just this moment activated the child theme and it is working as intended.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
joyjet

Thanks Danny, i def have DMS installed and pro activated. i did have a screenshot but cant find it now and i dont want to risk installing it since i have gone down another path and quite frankly DMS is so unpredictable that Im worried I will never get it back. quite often buttons dont work etc. quite siply, nothing changes i assure you. thanks for your help ! :)

Share this post


Link to post
Share on other sites
Danny

If you encounter all of those problems, it is likely caused by either your server, plugin conflicts, JavaScript issue or cache problems.

 

I haven't encountered any of those issues on any of my installations. Therefore, if possible can you enable PL debug mode so we can see your debug info. You can enable debug by going to DMS Toolbar > Global Options > Advanced.

 

Once enabled, reply here with a link to your site, so we can investigate your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Jake

Hi joyjet - I took a look at your debug info and a couple of things pop out as possible issues. First one is that you're running an older PHP with v5.2, ideally we'd love to see it at 5.3 or above. The other issue that came up involved Magic Quotes which can often cause problems http://d.pr/i/YiIM. If you could reach out to your host and ask them to address those, it would help ensure that server issues are not the problem.

 

I also noticed some plugins that aren't familiar to me and it's possible there is a conflict there. Could you also try disabling them and if that solves the problem, bring them back one at a time to try to find the culprit?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×