Jump to content

Archived

This topic is now archived and is closed to further replies.

mgtidwell

Image Paths

Recommended Posts

mgtidwell

Hey there!

 

I'm wondering how I should link my images that I have placed in the "images" folder inside the dms theme...As it stands, I've been using "images/image-name.png" 

 

But, when I navigate off of the home page, the images no longer work. I'm wondering if you have a solution for this? 

 

Thanks! 

Share this post


Link to post
Share on other sites
Rob

Hi,

 

When you add an image to the Media Library via Dashboard > Media > Add New, you'll see a link that says "Edit".  Click it. You can also access this by looking at the Media > Library and selecting any image, then clicking "Edit".

 

On the right side, you'll see the URL for the image. To add the images, use the full URL. If you're adding them via the Textbox, make sure to use the full HTML for images <img src="the-full-URL">.

 

Images you're adding to use in your DMS site should be in the Media Library, not in the images folder.  That would explain why they're not showing under some circumstances.

 

Let us know if you need additional assistance.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mgtidwell

Ok, that makes total sense. Got it. 

 

Thanks. Sorry for blowing up this forum feed. : ) 

Share this post


Link to post
Share on other sites
Rob

No problem.  That's what we're here for!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Kedark
      By Kedark+
      Hello,
      I apologize for the trivial question, but I can not deal with it. How do I turn off the display of a distinctive image on the page? (I have to add it because I use plugins that use it), but as I display the page, I do not want it to be visible (and appears above the subject.).
      Probably a cliché but I can not deal with it. Therefore, a request for help.
      Regards
      RKA
    • mtaus
      By mtaus+
      I have added a Lax section on the footer of this site: http://www.ics-law.org.php72-38.lan3-1.websitetestlink.com/ but the background image is not displaying. When I first add the image it appears in the background, but then after saving and reloading it is gone even though the thumbnail indicates it's still there. Screenshot attached.
      Any suggestions?

    • mtaus
      By mtaus+
      I'm trying to add a Careers page to a site to display job openings. The plan is to create a Post using a subcategory 'Careers' and then display those on the page. All of the post sections in PL seem to include images and there's no obvious way to remove them or include an excerpt from the post. 
      Any suggestions?
    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • BentleyD
      By BentleyD+
      Hey there,
       
      I am working on BentleyRolling.com. I used grams on MoonbodySoul.com and all the images are cropped to a square, whether they are square or 4:5 when posted on instagram, they still get cropped to a square. This looks way better than some being squares and some being 4:5. Did something change since I designed MoonBodySoul.com with Platform5? Can you help me crop all images to a square on BentleyRolling.com 
       
      All the best,
       
      Bentley
×