Jump to content

Archived

This topic is now archived and is closed to further replies.

mistrmint

Chrome & Firefox not displaying the same

Recommended Posts

Rob

Hi,

 

I've just looked at your site in IE,  Firefox and Chrome.   In all three, the site looks exactly the same.  It would appear the Updates column in http://imageshack.us/photo/my-images/404/e6l.png/ was deleted or not included in the template used in http://imageshack.us/photo/my-images/5/8g14.png/, which is what the site looks like in the three browsers.

 

I suspect this is simply an issue where the template wasn't saved properly.  Did you read our docs? http://docs.pagelines.com


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mistrmint

Hi, That's just the thing. The Updates column is below the My Favourite column in Firefox. It should be next to the other column as in Chrome.

 

The gap between the left menu and My Favourites is also way bigger in Firefox.

 

I have the Home page set to use the Default pagelines template and published again.

 

I have also cleared the cache in Firefox but the columns are still underneath each other.

 

Could it be because I set the max-height of the Column and Highlight section?

Share this post


Link to post
Share on other sites
mistrmint

I just added a left margin on column 3 and it seems to be the same now. Strange?

Share this post


Link to post
Share on other sites
Rob

Can you share some screenshots of what you're seeing.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mistrmint

Hi Rob,

 

This is what I get in Chrome when I don't set any margins (#plcolumn24aaf4 { margin-left: 5px; }

 

http://postimg.org/image/juwo5ko8t/

 

Here is the same page viewed in Firefox (The third column moves down)

 

http://postimg.org/image/uj0f4ey7x/

 

I also have another issue with images not showing in Chrome

The second column should have a image = Advert

 

http://postimg.org/image/g8m9f6shp/

 

But in Firefox it does display

 

http://postimg.org/image/jgqqs8erh/

 

Thks

Share this post


Link to post
Share on other sites
Danny

Hi,

 

From what I can see your issue is related to the YAMS section which is menu section and from my understanding isn't mean't to be used in the way you're using it.

I recommend you remove the YAMS section and try using standard textbox or MediaBoxes and see if you recreate the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mistrmint

Hi Danny,

 

I have removed the Y.A.M.S. in column 2 and 3 but still get the same as before.

Share this post


Link to post
Share on other sites
mistrmint

Ok, I figured out what is happening.

 

You need to logout of wordpress to see the true reflection of what the page would look like.

 

You cannot just disable Preview (alt+a).

Share this post


Link to post
Share on other sites
Danny

You can create three column and see a true representation on of how your site will look, when you disable the grid/visual editor. So I am not entirely sure what you're referring to.

 

Your issue from as far as I could tell was related to your adding the YAMS section to your site in away that it wasn't designed for or I can't imagine it was designed to be used like that. As it is a menu section, not sure why you were using it the way you were.

 

Also, I have just this moment, added the three column section to my test site and added multiple sections such as sidebar, hero, masthead etc... and I have no issue with my columns layout. Therefore, it has to be related to your YAMS usage or you have used custom code that is effecting your columns styling, such as margins etc...


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
mistrmint

Cool, will have a look at the custom code to see what's going on.

 

Thks a mill for the help,

 

you guys rock :)

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×