Jump to content
Sign in to follow this  
georgeadwizbiz

Dual vs Single Sidebars: possible bug?

Recommended Posts

georgeadwizbiz    0
georgeadwizbiz

I noticed that if I set the page default in the layouts pane to use a single sidebar, then selecting double sidebar layout on individual pages has no effect. But if I set the page default to use two sidebars, then I can set just one on a page-by-page basis. Is this a bug? I don't mind, but it is mildly annoying having to remember to change it on every single page. It seems that it should work the other way around -- setting the default to single sidebar and then changing it to double only on the one or two pages where I actually want two sidebars.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Hey George, I will check into this.

Share this post


Link to post
Share on other sites
hcheaumstudiocom    0
hcheaumstudiocom

Oooh one more please while you are looking into it: This also happens for me when I select the full width page in the default template settings, but then on my post page I select "show primary sidebar." No sidebar shows up, everything is still full width on the page. It would be awesome if all the options on the template settings page showed up on the individual pages - that way they could be truly customizable in the most easiest of ways. Hope that makes sense...

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

@Heather, I think I get you; but there IS an option to select different layouts on a per-page basis. The only one that causes issues is the 'posts' page (blog, category, etc..) that is because these pages don't support meta options... @george - I checked this out on my machine; seems to work fine. And the demo has a single sidebar layout by default, with dual sidebar layouts shown (under the layouts tab) So maybe a more detailed explanation?

Share this post


Link to post
Share on other sites
hcheaumstudiocom    0
hcheaumstudiocom

Of course that is the ONE page that I don't want it on! Yep - it is the posts page. darn murphy's law! That's ok, I will figure something else out instead. Thanks arpowers! Your team is doing great - I know you are loaded down with work since the launch of Platform. Keep up the great work!

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

@heather, the good news is that we can fix this by adding an option for it... expect that in the next maintenance release or two. And thanks for the encouragement! Definitely helps :)

Share this post


Link to post
Share on other sites
georgeadwizbiz    0
georgeadwizbiz

Thanks for checking. Maybe a caching problem on my end was responsible. I've gone ahead and set the default to two sidebars and just changed it to one sidebar on most pages.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×