Jump to content

Archived

This topic is now archived and is closed to further replies.

erniede

DMS editor stops working with Woocommerce active

Recommended Posts

erniede

I just installed woocommerce on my site -- seems to work, but as long as I have that plugin active, I cannot use the DMS editor -- it does not work at all.  Turn woo off, no problem.

 

I'm using WP 3.6.1, the latest versions of DMS and the latest Faithful theme v1.1.4, with several DMS extensions, see below...

 

Also, if I turn off all plugins except Woocommerce, no joy.

 

finally, I noticed that the icon for the DMS editor changes, whenever the woocommerce plugin is active...  ->strange_icon.png

below is the status screen from woocommerce...

 

 

status.png

 

Suggestions, anyone?

Share this post


Link to post
Share on other sites
joseneas
Hi,
 
there appears to be errors in the installation of your woocommerce plugin.
 
See this screenshot:
 
caeHxaq.png
 
A javascript file was not found and it is useful to WooCommerce.
 
Try to install the plugin again.

Share this post


Link to post
Share on other sites
erniede

Jose -- I did re-install, using a different file, no joy.

 

I also looked up those two .js files (for copypasta, too - wondered why it didn't seem to work well)... both files in fact exist, exactly as they are listed.

 

Still stuck.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

There is no conflict with DMS Visual Editor or WooCommerce, we use WooCommerce on PageLines.com and I have just this moment, logged into the site and the editor was working as intended.

Therefore, can you provide a link to the site in question and enable PL Debug mode please. DMS Toolbar > Global Options > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
erniede

Hi,

 

There is no conflict with DMS Visual Editor or WooCommerce, we use WooCommerce on PageLines.com and I have just this moment, logged into the site and the editor was working as intended.

Therefore, can you provide a link to the site in question and enable PL Debug mode please. DMS Toolbar > Global Options > Advanced.

 

Understood - done.   Site is at  http://gpsforhospitals.com  the debug is turned on.

 

BTW, I just uninstalled and reinstalled Chrome. No joy.

 

Please notice also, the copypasta plugin also has a similar error...

Share this post


Link to post
Share on other sites
erniede

BINGO -- I reasoned that everything else being equal, it must be an issue at MY server.

 

I checked with my guys and sure enough, it was due to the mod security rules in place on my server. I had the techs disable the mod security for that specific account.

 

PRESTO. No more errors.

 

Woocommerce is UP. DMS Editor is available. Wheee!!

 

Sorry. got carried away.

Share this post


Link to post
Share on other sites
Danny

Awesome, thanks for informing us that the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • King Creative Design
      By King Creative Design+
      I am setting up a Woocommerce site using PL Framework and Platform 5. I added a hook so the category description appears under the category page titles (on archive pages). However, it also appears under the title on the main "shop" page (which I have renamed "Catelog" page). There is a default description here and I can't figure out for the life of me where it is being generated from so I can change it. Any ideas how to change it or delete it on the main shop page ONLY? The staging site is here - http://16e.117.myftpupload.com/ and the page in question is http://16e.117.myftpupload.com/catalog/
      I have hit up Woocommerce support and they weren't familiar with Platform 5 and recommended I contact you.
      Your help would be appreciated, thanks!
      Michele

    • DonRicardoRVM
      By DonRicardoRVM+
      Hi
      First of all, sorry for my bad english.
      I have a shop with Woocommerce, platform-5 and PL Quicshop, and it´s all OK, but there is a prloblem: in the category page product I don´t get dosplay the bubble "price" when the product is in sale. 
      Example:
      This is my product category page, without the bubble: https://globosdemar.com/categoria-producto/collares/
      And this is othrer shop with the bubble: https://www.usaprocom.com/product-category/fireplace-systems/
      Somebody knows how solve this?
      Thanks
    • hibbsy78
      By hibbsy78+
      Anyone having issues with Apple Pay & woocommerce? Before I start with trying to disable plugins one by one I thought I'd check here first!
      I'm having issues with the payment processing part which just times out?
      https://www.hibbslupustrust.org/shop/
       
      Thanks!
    • Paul
      By Paul+
      I have woocommerce store, product shows title and price fine until reduce screen with on a tablet/mobile phone the price and title gets removed?  Any ideas? 
      Here's an example page: https://thelaptopfixers.com/product/operating-system-re-install/
      Try it on both desktop PC browser then resize to mobile/cell phone size!  
      Thanks
    • ProCom
      By ProCom+
      I am trying to resolve a few issues. The first one is when I have the Platform 5 activated the product image will not display. However, once I deactivate the plugin the image will appear.  Can someone tell me if there is a article on how to customize the WooCommerce product, and shop pages using PageLines? 
       
       

×