Jump to content

Archived

This topic is now archived and is closed to further replies.

peters_publishing

Paginate Anyloop

Recommended Posts


  • Similar Content

    • Perry
      By Perry+
      Hi,
      I've added the Post/Page pagination section to the bottom of the blog category page on the dev site here (see screenshot): http://dianef.sandboxes.online/category/intention-and-invention-blog/ but it is giving me the message "Post/Page Pagination is hidden or returned no output", and when viewing the page in another browser, I see nothing.
      Does anyone have an idea why this might be?
       
      Your help is much appreciated in advance.
       
      Thank you,
      Perry

    • John Olsson
      By John Olsson+
      Hi, I wonder how I can edit the function pl_pagination in  function.php located plugins > pl-platform > engine > lib without editing the core-file, that will be overwritten from time to time.
      When I place the same code in my function.php located in my child theme, it just gets error.
      What the practice here, to edit that function, I want to replace for ex. "Next Entries" and the arrow to something else.
      This is what the original code looks like:
      /** * * Pagination Function * * @package PageLines Platform 5 * @subpackage Functions Library * @since 5 * * Single posts need to use next_post_link() * Archives can use next_posts_link() * */ function pl_pagination() { if ( function_exists( 'wp_pagenavi' ) ) : wp_pagenavi(); else : ?> <ul class="pl-pager page-nav-default fix"> <?php if( is_single() && ! is_page() ) { printf( '<li class="previous previous-entries">%s</li>', get_previous_post_link( '%link' ) ); printf( '<li class="next next-entries">%s</li>', get_next_post_link( '%link' ) ); } else { printf( '<li class="previous previous-entries">%s</li>', get_previous_posts_link( __( '&larr; Föregående','pl-platform' ) ) ); printf( '<li class="next next-entries">%s</li>', get_next_posts_link( __( 'Nästa &rarr;','pl-platform' ) ) ); } ?> </ul> <?php endif; } // As a callback with nav args associated function pl_menu_callback( $args ) { pl_menu_fallback( $args['menu_class'] ); } function pl_menu_fallback( $class = '', $limit = 5 ) { $pages_out = pl_page_list( $limit ); printf( '<ul class="%s">%s</ul>', $class, $pages_out ); } function get_pl_nav_default( $args ) { $limit = ( isset( $args['limit'] ) ) ? $args['limit'] : 6; $pages_out = pl_page_list( $limit ); return sprintf( '<ul class="%s">%s</ul>', $args['menu_class'], $pages_out ); }  
    • MissT
      By MissT+
      Hi there, does PowerLoop work with the pagelines page / post pagination section?
      All I want to display a grid of 2 columns of posts using PowerLoop and add in pagination after say 10 posts - is this possible?  I've added the page/ posts pagination section and it says 'returned no output'. As a test Powerloop is set to show 3 posts - which it does but there are no page links to see the remaining posts - there are several more than 3.
      Many thanks in advance.
    • Simon
      By Simon
      Please Note: Recent software such as DMS is not affected by this security advisory.   Three days ago we were alerted by Securi via email that there were a couple of problems with two of our legacy themes, namely PlatformPro and PageLines Framework.
       
      We take security seriously, so we wasted no time updating the free versions of these themes on the WordPress Repo and updating the pro versions over here at pagelines.com
       
      The following versions of the two themes have been patched and are available from your account area right now.
       
      PlatformPro 1.6.2 [download]
      PageLines Framework 2.4.6 [download]
       
      If you are using the free versions of the two themes available on wordpress.org, those files have also been patched.
       
      PageLines 1.4.6 [download]
      Platform 1.4.4 [download]
       
      In all cases you should see an update available in your WordPress admin area and should update right away.
      In the event that you cannot update the theme we took the time to create a small plugin that will protect your site.
      The plugin will work with all versions of both themes, just install and activate it for immediate protection.
       pl-security-patcher.zip
       
       
    • satronen
      By satronen
      I am currently using Pagelines Framework 2.4.6
      I'm interested to upgrade my site to iBlogPro6
      Will I be able to keep my Pagelines Framework website live and uninterrupted while building my new iBlogPro6 site?
      Is there a online help guide of specifics instructions how to get this process started once I download iBlogPro6?
×