Jump to content
  • Similar Content

    • rich_162534
      By rich_162534+
      I am building a site from scratch using PL5. I have many sites running this framework. When I add WooCommerce, it breaks the site causing the following error: PHP Warning:  Illegal string offset 'post_id' in /home/onlinema/public_html/commass/wp-content/plugins/pl-platform/lib/shortcodes.php on line 243.
      Same when I add lots of other plugins it seems including Justified Image Grid and Envira Gallery.
      Any idea what's happening here? 
    • gstrahle
      By gstrahle+
      Hi,
      I am hoping to figure out how I can get my PageLines Full Nav to display layered in front of a sticky footer element on my website - 3keymedia.com
      I would like the Full Nav to overlay the entire screen when opening the menu as you will see when opening on a desktop the footer of nav content is cropped by the sticky footer.
       
      Thanks


    • Christian
      By Christian+
      Hi everyone, since Instagram had allowed to publish in different ratio formats (instead of only square ratio) the grams stripe has different heights. Can you tell me if i can fix it easily with some CSS?
    • kyledominick
      By kyledominick+
      Hello All! 
      So I am using PL5 - I am using a child theme with custom fonts loaded in the child's style.css file. My issue arises on mobile devices. If you are to access the site via the home page on a mobile device the custom fonts load no problem. But - if you are to type in any internal pages direct link the fonts do not load. I have a launch for the website in question on Friday this week, the 31st at 7pm CST - I need help!!!! The site address is https://aonsl.com - the site has password protect on it until Friday - you can access the site with pass code kyledominick - all one word.
      Here is the css for the fonts:
      @font-face {
        font-family: 'Another America';
        src: url('webfont.eot'); /* IE9 Compat Modes */
        src: url('webfont.eot?#iefix') format('embedded-opentype'), /* IE6-IE8 */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/another_america-webfont.woff2') format('woff2'), /* Super Modern Browsers */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/another_america-webfont.woff') format('woff'), /* Pretty Modern Browsers */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/Another_America.ttf')  format('truetype'), /* Safari, Android, iOS */
             url('https://aonsl.com/wordpress/wp-content/themes/pagelines-bootstrap/fonts/Another_America.svg#svgFontName') format('svg'); /* Legacy iOS */
      }
      And as I mentioned - the fonts load properly on mobile if I begin viewing the site from the homepage - and works on desktop across the board both from the home page or starting on an internal page. 
      ANY AND ALL HELP IS GREATLY APPRECIATED!
      Kyle
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I have noticed that my primary sidebar becomes intermittently invisible when browsing through various blog articles on michaelkummer.com/blog.
      See:
      https://www.dropbox.com/s/z646sgoa3mfjl1j/Screenshot 2018-07-12 15.57.46.jpg?dl=0 and https://www.dropbox.com/s/vdledzzgginvwgv/Screenshot 2018-07-12 15.57.57.jpg?dl=0
      Upon refresh, the sidebar appears. I have been using the following CSS code to hide the sidebar on mobile without any issues. 
      @media only screen and (max-width: 993px) {
      /* hide sidebars */
           .plsb {
              display: none !important;
          }
      }
      I tried to add the following CSS to force the sidebar to show on screens that are wider than 994 pixels but to no avail. Any clue what could be causing this issue?
×