Jump to content


This topic is now archived and is closed to further replies.


Bugged Forums / No Reply from Support - Developer Membership

Recommended Posts


Image above: How the forum was bugged and no reply from Simon..

Hi There,


Please see the image and advice accordingly.

I bought the developer member, and i went to register with the forum. 
And it blocked my IP / account with no valid reason. 
It blocked my whole office IP address, suddenly. I immediate contact the support, no reply after 1 week. 
Sent again another week, no reply . 

Nevertheless i went to use a VPN to create another account. 
I manage to login this time but unable to link to my developer account.

Man, this is disappointing

Image below display : Block my Ip address bizm.pngting...


Share this post

Link to post
Share on other sites


Firstly, Simon isn't a member of the support team, he is one of our developers. Therefore, emailing him, was the wrong thing to do. If you have an issue with your account, you should contact our helpdesk [email protected]


Have you followed the instructions that are given on the Technical Support (Personal, Professional and Developer) ?


By which, I mean logout of the forums, clear your browsers cache, cookies and history and then login here - http://www.pagelines.com/my-account


This should sync your accounts. However, if after doing this, your account still isn't sync'd, contact our helpdesk and they will be able to assist you.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites



Firstly, i didn't know who is in your team or who is in your developer. 
The only reason why i am able get his email is because i click "Contact the administrator " After my account was ban right after i created. 
If i email wrongly, he should kindly have reply to that it a wrong email and assist in forwarding the email to  '[email protected]' . How would i know if i am emailing the wrong person when nobody is replying? 

I tried what you suggested thrice before posting here. I clear my cookie , history, save password, temp file, cache basically i check everything in chrome when asking to clear cache, history.

I will email the [email protected] now 
Any suggestion on what should i sent to speed up the process? My account details ? Or ? 


Share this post

Link to post
Share on other sites

If you ever have any issue related to your account, you should contact our helpdesk. http://www.pagelines.com/contact/

I will get our Contact Administrator link on the forums changed.


Before, contacting our helpdesk, make sure that your email address on the forums is the same as the one used to purchase DMS. If they're different, its most likely the reason as to why your accounts haven't sync correctly.


if that still doesn't work, provide the following information on your email when contacting our helpdesk, this will assist our accounts/billing team:


Your username

Email Address you used to purchase DMS

Order Number.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • rich_162534
      By rich_162534+
      I am building a site from scratch using PL5. I have many sites running this framework. When I add WooCommerce, it breaks the site causing the following error: PHP Warning:  Illegal string offset 'post_id' in /home/onlinema/public_html/commass/wp-content/plugins/pl-platform/lib/shortcodes.php on line 243.
      Same when I add lots of other plugins it seems including Justified Image Grid and Envira Gallery.
      Any idea what's happening here? 
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • Michael Kummer
      By Michael Kummer+
      Hi fellow forum members,
      Is it just me, or has the PageLines staff gone dark? I have multiple open threads with zero response and some have been open for months. As a paying customer, that is pretty frustrating. Does anyone else has made the same experience? Any suggestions on how to get support here?
    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
      the site is : www.myfit.cz
      than you so much