Jump to content

Archived

This topic is now archived and is closed to further replies.

hauserjo

Remove Area Background not working

Recommended Posts

hauserjo    1
hauserjo

Hi PageLines Users

 

On removing a already set and published area background image (note the 'area', not a global background image) on a 'Section' (Header, Template, Footer), the path get removed and I publish the site. The area background image path stays empty, but the background image remains present. So I can not remove an area image! (Only set a new one.)

Hope anybody can confirm this. I have it on multiple installations an no 'special' Plugins installed (DMSPro, NextGEN & ContactForm).

Kind regards
Jonas

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Jonas, 

 

I've seen this happen too, and I believe the issue may come from the caching performed by Chrome. There's a simple way to test it though.

 

1.  Remove the background and click Publish.

2.  Open Firefox or another browser.  View the page where the background was present.  If the background is not visible, then the publication of the page worked. In that case, the issue was simply the browser cache in Chrome.

3.  In Chrome, log out of DMS, and close the browser.   Open Chrome again, but do not login to the site.  See if the background is visible or not visible.  

4.  Refresh the browser (Shift+F5 in a Windows machine) and then login to the site as admin, and return to the page to see if the background is still present.

 

If it is, then make sure you've deactivated plugins and if you have a cache plugin, make sure the caches are cleared completely via the plugin's settings before deactivating the plugin.

 

Please let us know how this goes.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
hauserjo    1
hauserjo

Hi Rob

 

This I tested already (With Safari and Firefox). On all my sites, the image stayed even in the other browser, even by clearing the cache manually. An example Site: wordpress.jonasarts.ch/test, there should no image at all be present.

 

No Cache plugins. Deactivated all plugins. Still not working...

 

Any other idea? Many thanks for your help.

 

Kind regards

Jonas

Share this post


Link to post
Share on other sites
Rob    547
Rob

Jonas,

 

Please create a new Admin user, and mail the login credentials to robert@pagelines.com.  I'll go in and see what's happening.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
webmktco+    21
webmktco

I'm in the same predicament as hauserjo.  

 

I can't clear the background image.  

Share this post


Link to post
Share on other sites
Rob    547
Rob

If I try to delete any background images, it remains in place until I replace the image. I've had no problem with that process.  The reason they stay visible till replaced is the browser cache.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
webmktco Are you uploading the image via your Media Library i.e. are you using the Media Library upload option ? If so, this has been reported to our issue tracker.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • sophia@wearrose.com
      By sophia@wearrose.com+
      Hi im using the Journey template and they automatically use a line to separate the sections. I want to remove it. I guess its a border but I cant figure out how to get rid of it for the life of me. HELP?! 
       
       

    • nandorj78
      By nandorj78+
      I'd like to request a section (or that this could be enabled on the background settings of the existing sections) in which we could set a image to stay fixed, just as we can see in the link below:
      http://www.bootply.com/render/100702 (you can see 2 different background images and everything scrolls on top of it.)
      Is it possible to be done without having to code it via CSS every time?
    • jacobtippett
      By jacobtippett+
      Hi,
      I am trying to get the background image of the Revslider to be clickable and redirect to a link.
      Does anyone know how this is possible?
    • martinjrob
      By martinjrob+
      I am having problems in figuring out how to make the sections transparent so it shows 1 background color, Image.
      I have made all sections with no background colour as it suggests in pagelines docs
      this is the domain name http://www.socialwebservice.co.uk/ and this is how i would like it to look http://ecologysurveysinnorfolk.co.uk/
       
      Any help will be much appreciated. 
    • abuzzelli
      By abuzzelli+
      Trying to adjust the position of the background image on http://churchofwolves.com/. I need the wolf background to move over to the left on mobile versions so it can be seen. Here's the code I'm using and it's not working. I've tried a bunch of different things. Getting frustrated. Any advice?
      @media (max-width: 768px) { .home .site-wrap{ background: url(http://churchofwolves.com/wp-content/uploads/2015/06/Church-of-Wolves-bkgd1.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover; background-position: 100% 0%; } }  
×