Jump to content

Archived

This topic is now archived and is closed to further replies.

Khepri

WOOCOMMERCE

Recommended Posts

Khepri

Hello Everyone-

I am having a serious problem getting woocommerce and DMS to play nicely. I am not sure why, but each time I want to make design changes, I have no access to the DMS control panel. When I deactivate it, the control panel lets me in.
Is there any light that can be shed on this matter.
I keep thinking I have read in this forum that there are issues. Does anyone know of any work arounds are tweaks that can help me to have access to the control panel while woocommerce is activated?
Thank you in advance.
Khepri


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
Rob

Hi Khepri,

 

WooCommerce is very well tested on DMS and is actually used in our own store for plugins, themes and sections.  However, I suspect there may be some settings you may not have correct, or, the WooCommerce stylesheet is overruling that of DMS.  Another customer had an issue with that recently.

 

It's possible, in fact likely, you have a plugin conflict in this case. Try deactivating all your other plugins except those from PageLines and WooCommerce.  Actually, if you have PageLines Sections (from Framework), deactivate that too.  Also, if you have a cache plugin, clear the cache via the plugin's settings before deactivating the cache plugin.

 

Let us know how this goes.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Khepri

I deactivated every last plugin and DMS control Panel Will NOT OPEN. LOL! But when I de-activate Woocommerce magically everything is beautiful again. *sigh*
If you see other solutions please let me know. I am about to install Jigoshop and be done with it provided that there are no conflicts with that.

Thank You ROB
This has been a really frustrating moment.
Khepri


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
Rob

I'm very sorry about the frustration, and totally understand.  I get that way myself, when things don't work as intended. 

 

Can you go to Global Options > Advanced and check the box to enable Debug, and run the report, then paste it here?

 

There may be something we can see that would be helpful in finding the cause.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Khepri

Rob-
YIKES! I am already halfway through setting up JIGOshop. But I do have a local version that remains the same with the same bug and I will definitely do it when I am done with the client. I am a mad scientist in that respect and ultimately would like to get to the bottom of this. But on the positive, this is just another opportunity to let go expectation and leave my mind and heart open to something new that may come with Jigoshop.
Thank You SOOOOOOOO MUCH!
One Love,
Khepri


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • King Creative Design
      By King Creative Design+
      I am setting up a Woocommerce site using PL Framework and Platform 5. I added a hook so the category description appears under the category page titles (on archive pages). However, it also appears under the title on the main "shop" page (which I have renamed "Catelog" page). There is a default description here and I can't figure out for the life of me where it is being generated from so I can change it. Any ideas how to change it or delete it on the main shop page ONLY? The staging site is here - http://16e.117.myftpupload.com/ and the page in question is http://16e.117.myftpupload.com/catalog/
      I have hit up Woocommerce support and they weren't familiar with Platform 5 and recommended I contact you.
      Your help would be appreciated, thanks!
      Michele

    • DonRicardoRVM
      By DonRicardoRVM+
      Hi
      First of all, sorry for my bad english.
      I have a shop with Woocommerce, platform-5 and PL Quicshop, and it´s all OK, but there is a prloblem: in the category page product I don´t get dosplay the bubble "price" when the product is in sale. 
      Example:
      This is my product category page, without the bubble: https://globosdemar.com/categoria-producto/collares/
      And this is othrer shop with the bubble: https://www.usaprocom.com/product-category/fireplace-systems/
      Somebody knows how solve this?
      Thanks
    • hibbsy78
      By hibbsy78+
      Anyone having issues with Apple Pay & woocommerce? Before I start with trying to disable plugins one by one I thought I'd check here first!
      I'm having issues with the payment processing part which just times out?
      https://www.hibbslupustrust.org/shop/
       
      Thanks!
    • Paul
      By Paul+
      I have woocommerce store, product shows title and price fine until reduce screen with on a tablet/mobile phone the price and title gets removed?  Any ideas? 
      Here's an example page: https://thelaptopfixers.com/product/operating-system-re-install/
      Try it on both desktop PC browser then resize to mobile/cell phone size!  
      Thanks
    • ProCom
      By ProCom+
      I am trying to resolve a few issues. The first one is when I have the Platform 5 activated the product image will not display. However, once I deactivate the plugin the image will appear.  Can someone tell me if there is a article on how to customize the WooCommerce product, and shop pages using PageLines? 
       
       

×