Jump to content

Archived

This topic is now archived and is closed to further replies.

Alex S

Menu Help

Recommended Posts

Alex S

Hey everyone,

 

Yesterday while trying to add new subpages to my main menu, clicking 'save' would just erase the changes. 

 

I've attached some screenshots since I can't explain this well. 

 

Here you can see the intended menu layout:

 

 

[attachment=1610:Screen Shot 2013-10-03 at 8.51.46 AM.png]

 

And here you can see the result after saving the menu.

 

[attachment=1611:Screen Shot 2013-10-03 at 8.51.53 AM.png]

 

Thoughts? I can't figure out what could be causing this. 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you disable all active plugins except for DMS Pro Tools and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Alex S

Danny What else could be causing it? 

Share this post


Link to post
Share on other sites
Jake

Hi Alex S - Any chance you could give us a link to take a look at and possible turn the debug on as well? Tough to say what's causing it just based on the screenshots. Another option if you'd prefer to keep the URL offline, is shoot an email to hello@pagelines.com with a username/password combo that we can use to log into your site and troubleshoot that way.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
Jake

Hi Alex S - Thanks for the link. I took a look at your source and the only thing that sticks out as a possible issue is some code for something called Attracta. If that's a custom script, perhaps try removing that and seeing if it solves the menu problem. 

 

Check out the information on our docs here to enable to debug mode http://docs.pagelines.com/support-troubleshooting/diagnosing. Once you've got it turned on, let us know here and we'll take a look and see if anything out of the ordinary is appearing.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
Alex S

Jake I've eliminated the attracta script and turned on debug. Does anything stand out now?

Share this post


Link to post
Share on other sites
Danny
Hi, Can you update the latest version of Wordpress, you currently have 3.5.1, the latest version is 3.6.1 and see if this resolves your issue. If it doesn't, let us know and we can investigate further.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Alex S

Danny I've now updated to 3.6.1, and still no luck :( 

Share this post


Link to post
Share on other sites
Jake

Hi Alex S - There is one issue in your debug that may be the culprit, see http://d.pr/i/ufKP. Can you reach out to your host and see if they can disable Magic Quotes?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
Alex S

Jake So, I checked on the Magic Quotes and it's apparently a built in security feature, so I'll check with my host and see if they can disable it for this account. Is there anything else you think might be the cause? This is so frustrating. 

Share this post


Link to post
Share on other sites
Jake

Hi Alex S - I understand your frustration and I apologize it's baffling us so far. Let's do this...if you feel comfortable, would you mind emailing hello@pagelines.com with a username/password to log into your site so we can poke around under the hood?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
Alex S

Jake Just to update you, I have resolved this issue! I switched over to Safari instead of Google Chrome, and it worked perfectly on there. 

Share this post


Link to post
Share on other sites
Rob

Hi,

 

Go to Dashboard > Appearance > Menus and scroll to the very bottom of the screen.

 

Make sure the check box is unchecked when you see:

Menu Settings

Auto add pages

Automatically add new top-level pages to this menu  

 

This option, when checked, causes all pages to be aligned as top-level.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×