Jump to content

Archived

This topic is now archived and is closed to further replies.

DonRicardoRVM

I activated twice the same site

Recommended Posts

DonRicardoRVM+    5
DonRicardoRVM

By error, I have activated the same site for two times. Is possible fix this error? 

 

Thanks.


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

I apologise, but I don't understand what you're referring to, can you provide more information please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DonRicardoRVM+    5
DonRicardoRVM

Yes: I have 2 sites activateds, and remain 4 sites. I desactivated by error one site, and when activate newly, only remain three sites.

 

Sorry, I speak english very bad.


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, so you have the Professional License which has 6 installations. You have activated 2 websites so you have 4 remaining. However, you have deactivated one of your sites and now you have 3 remaining is that correct? 

 

If so, please contact our helpdesk, as only they can assist with account/billing questions.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DonRicardoRVM+    5
DonRicardoRVM

OK, so you have the Professional License which has 6 installations. You have activated 2 websites so you have 4 remaining. However, you have deactivated one of your sites and now you have 3 remaining is that correct? 

 

If so, please contact our helpdesk, as only they can assist with account/billing questions.

 

hello at pagelines dot com

 

 

Thank you. 


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DonRicardoRVM+    5
DonRicardoRVM

No problem.

 

I wrote them four days ago, and here I am, waiting...


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Simon    247
Simon

There is a dropdown selector on my-account page on pagelines.com to deactivate sites.

Share this post


Link to post
Share on other sites
DonRicardoRVM+    5
DonRicardoRVM

Where, exactly? I can´t see it.


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Simon    247
Simon

go to pagelines.com/my-account and click on the order/subscription, you should see sites attached to that order.

Share this post


Link to post
Share on other sites
DonRicardoRVM+    5
DonRicardoRVM

go to pagelines.com/my-account and click on the order/subscription, you should see sites attached to that order.

 

 

Thank you ver much... I am so stupid...


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Rob    547
Rob

Not at all!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am running into an issue with the DMS Professional Tools Plugin. When active I get this error:
       
      Notice: Use of undefined constant CORE_VERSION - assumed 'CORE_VERSION' in /home/ktyner44/public_html/wp-content/plugins/dms-plugin-pro/libs/class.hacks.php on line 53
       
      Please help if you can. Thank you in advance.
       
      Bentley
    • Jeremiah
      By Jeremiah+
      Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined
      I have all of the plugins disabled and I still receive the error.
      Page Editor will not load on page.
       
    • jamieg270
      By jamieg270+
      My client has just flagged up a problem with the Pinterest share button. When they click it on any of theor blog entries Pinterest comes back with the following error:
      Parameter 'image_url' (value http:) is not a valid URL format.
      I've checked this myself and it does indeed happen. The post has a featured image, these are using standard Pagelines DMS sections and the the site is totally up to date.
      The page is here: http://www.technicasolutions.co.uk/5-questions-to-ask-your-prospective-new-it-support-company/
      Any help on this is greatly appreciated.

×