Jump to content

Archived

This topic is now archived and is closed to further replies.

James2932004

Crashed Web Site

Recommended Posts

James2932004    0
James2932004

I uploaded prettyphoto.zip to my WP web site and the site does not load any more.  

 

I don't know what to do to return to my site.

 

The message is as follows:

 

 

Fatal error: Call to undefined method PLNavBar::opt() in /home/content/28/8898328/html/wp-content/themes/dms/sections/navbar/section.php on line 216

 

Please help - thanks.

 

 

James

Share this post


Link to post
Share on other sites
batman    389
batman

Hi james

You can acces by FTP to your site.

and delete the folder  "prettyphoto"

You can find it in

wp-content > theme > dms 

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
James2932004    0
James2932004

Thank you very much.  I did it and it worked.

 

 

James

Share this post


Link to post
Share on other sites
Jake    74
Jake

Thanks for your help batman"]! I also wanted to follow up and let you know, @[member="James2932004, that I just downloaded and installed the theme myself with no errors so maybe give the download and install another try and let us know if you've still got problems so we can try to help you get up and running with the theme.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • hwbarrow
      By hwbarrow
      Please help. I cannot activate plugins without crashing the DMS editor. My theme, wordpress and plugins are all up to date. Even the Pagelines Pro Tools plugin crashed the DMS editor. I cannot edit my pages without disabling my plugins.
       
      site is at: www.louisvillekydivorce.com/CMS/sample-page/
       
       
    • cenal
      By cenal
      Backstory: We had a marketing person who has a license to use Pagelines setup our website last year.  Since then we have had a large increase in traffic and over the last few days the site became unusable.   We do not have the license for Pagelines so we went back to the person who set it up but they were non-responsive.  We host with WPEngine who provide great support.  We asked them to look into it and they ran some diagnostics.  
       
      This is the response from tech support over at WPEngine - http://clicky.strapr.com/image/2N030q143Y1p
       
      Here is the webpagetest.org results from running Pagelines - http://www.webpagetest.org/result/150117_JP_B7D/
       
      We picked a different theme today from Themeforest to relaunch on while we determine our next steps.  
       
      Here is the webpagetest.org results from that new theme - http://www.webpagetest.org/result/150118_7A_5MC/
       
      We went from an over 8 second page load time with freezing to a just under three second page load time.  We are following WPEngine's advice and using a plugin called Smush to compress the images on the site so we can increase the performance even more.  That plugin estimates we have a day and a half left before the compression is done. 
       
      In any case I thought this would be of interest to the Pagelines community so you can investigate what is causing the issue.  
       
      Here is a pastebin of the WPEngine text - http://pastebin.com/bxw6JEF6
    • kulmetehan
      By kulmetehan
      Hi guys,
       
      This topic is on the website: www.kalender-verhuur.nl
       
      It all started after two adjustments I made to the website:
       
      - I removed the fixed header to try a non-fixed menu bar
      - I updated the FormBuilder plugin
       
      To test out how the website would look without a fixed menu, I removed the fixed menu and placed normal simple nav. So far so good. When I decided to go back to fixed menu, it didn't go back to how it was. As you can see right now it's a white menu with white  text. When I pick "base color" both text and background stay white. When I pick another theme, lets say orange... It still all stays white.
       

       
       
      What is going on here, why is DMS doing this? And how can I fix it?
       
       
       
      Besides this, after the FormBuilder update, the form I have implemented on the right side of the homepage (see website) wasn't responsive anymore, as you can see. Before the update it fitted perfectly in the width I allowed it to.
       
      How can I fix this? I want it to fit in the area I assigned to it. How can I make this happen?
    • bartok
      By bartok+
      Warning to everyone! If you have not yet updated your website to DMS version 1.1 DO NOT DO IT! Apparently Pagelines failed to work all the kinks out of their software. I updated my website and it deleted most of my site. Be warned: DMS V1.1 is DEAD on arrival.
    • save4eg
      By save4eg
      Hi!
       
      Turned on v.2 compatible mode to test some features like adding full width menu bar. Refresh main page of my site and lose possibility to apply any changes. Editor locked and in power button of it i see cross of closing. All plugins now turned off, v.2 mode still active and i can not disable it. 
       
      Help please.
×