Jump to content

Archived

This topic is now archived and is closed to further replies.

BentleyD

Customizing DMS Flipper

Recommended Posts

BentleyD

I am working on WebsiteAlright.com and I am trying to customize my flipper. I would prefer for there to be no hover effect or a light transparency upon hover like my menu. Currently I've made it white, which makes the featured image disappear and it still flashes blue temporarily. I'm not sure why the blue is present at all.

 

 

Secondly, I'd like for it to auto scroll and stop upon hover. Is that possible or is there another better solution for this?

 

There is an example of what i'm looking for on http://brcweb.com/ under Clients towards the bottom.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I see no Flipper section on your site. However, to remove the hover background color, add the following code:

 

#site .flipper-info-bg {
background: rgba(0, 0, 0, 0);
}

 

Regarding your autoscroll not sure what you're referring to, can you provide more information please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • stijnxo
      By stijnxo+
      I am using the Powerloop plug-in on my DMS website and can sort my elements by Postdate, but I want to sort the pages in Alphabetic order.
      Actually the same question for sorting Flipper content in Alphabetic order instead of Ascending / Descending / Random options.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
×