Jump to content

Archived

This topic is now archived and is closed to further replies.

jamesmaccer

Visual Editor Not Working

Recommended Posts

jamesmaccer

HI, 

 

I subscribe to the professional DMS version. I've had a few hick-ups along the way (my site got mysteriously wiped), but in general i'm really happy with DMS. 

 

My visual editor has been very weird for the last few hours. Basically, it is there, but it doesn't work. I have to reload each page about 10 times & then sometimes it will start working. Quite urgent - i'd appreciate a response. 

 

Here's the site - www.thewoosgethitched.co.uk -  let me know if you want a login.

 

Sorry for not posting this on the professional section of your forum. It won't let me post there for some reason. 

 

Best

 

James Mcilwraith

Share this post


Link to post
Share on other sites
Jake

HI jamesmaccer - I'm sorry you were having problems accessing the Pro forums. I have just gone in an made an adjustment to your account so you should be all set at this point. Please log out of the forum and then log back in and let us know if that's not the case. I've moved this post to the correct spot.

 

The problems with your editor, can you close out of Chrome completely and then once you reopen it, clear all your temp files and the cache and see if that clears it up? If not, can you tell me if you enabled any new plugins or added some new code, either a script or some custom CSS before this started happening?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
jamesmaccer

Hi,

 

I closed down all the plugins, cleared temp files & cash & made no difference.

 

This started after I made a change in the advance section - I checked the  'Only Show v2 Sections "Live" box.

 

I did this as I read on another forum that the old pagelines (i.e. not DMS) has a way of making sites compatible with IE7. Sure enough, this gave me access to the IE compatibilitiy button, but ever since i've had this problem. I've now disabled both the V2 section tabs in advanced options & before doing this, I un-clicked the compatibility button for I.E. -  but still have this problem with the front end editor.

 

Any ideas? 

Share this post


Link to post
Share on other sites
greenfly

Hello James 

 

Please create and send the credentials for a WP admin logon for your site to hello @ pagelines.com and we will take a look for you. 

 

Can you advise if you started to create your site with V2? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jamesmaccer

Will send. 

 

I did not create the site with V2. I created it with DMS.

Share this post


Link to post
Share on other sites
greenfly

Hello James 

 

Please try disabling all your non-pagelines plugins and see if this resolves the issue. 

 

The following plugins are activated

 

WordPress Importer

WP-Optimize

Revision Control

CloudFlare

User Submitted Posts


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jamesmaccer

I said right at the start that i've already done that - it didn't make any difference. Any other ideas?

Share this post


Link to post
Share on other sites
jamesmaccer

Just disabled them all again & made no difference. 

Share this post


Link to post
Share on other sites
greenfly

ok thanks. - please do not make any changes or enable anything for the time being. we are looking at this now 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jamesmaccer

Please note:

 

The visual editor might not come up, but if you keep reloading the page, it will. Also, if the Visual editor comes up at your first attempt, try another 4/5 times & eventually it will fail. 

 

Another anomaly - when the visual editor fails, the layout of the whole site goes skew.

Share this post


Link to post
Share on other sites
greenfly

Hello James 

 

Right, first of all thanks for your patience.

 

i got the visual editor to show up once in about 20 times. I spoke to a developer and got them to take a look. 

 

The site is hosted at Clouflare and Cloudflare use Caching and acceleration at server level.

 

Using caching when a site is under development will cause problem after problem. The forums are full of caching related issues. Caching is often used via plugin and having the plugin enabled will cause problems. Removing the caching 99% of the time fixes the problem. 

 

Cloudflare have a bypass mode they will let you use until you have finished working on the site. After you have finished making the changes you can remove the bypass and continue as normal. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jamesmaccer

Seems to have solved the problem & Many thanks. 

 

Could you leave this thread open for about 24hrs? When I first made the changes you suggested, it was better, but still on & off. Now it's almost 100% but not quite. 

Share this post


Link to post
Share on other sites
jamesmaccer

Many thanks for the help. Everything is resolved now. 

Share this post


Link to post
Share on other sites
greenfly

Hello James 

 

You can respond to this topic at any time. Thanks for letting us know it is now resolved. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jamesmaccer

Cool - once again, thanks allot. 

Share this post


Link to post
Share on other sites
greenfly

No probs :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×