Jump to content

Archived

This topic is now archived and is closed to further replies.

flourishdesignstudio

DMS Allowing Me To Add New Sections

Recommended Posts

flourishdesignstudio

I wanted to post about a problem that I am having with DMS. I am currently working on a site (http://omisguesthouse.com/home/) and now when I go to add sections to the layout it will not save. 

 

I can drag the section into the page and then there is a little spinning circle on the bottom right of the screen but it never stops spinning and never actually saves. While this is happening I am also unable to click Publish. I can still edit existing sections (iBoxes, Rev Slider, etc.) but adding new ones does not work.

 

Any thoughts on why this might be happening would be much appreciated.

 

Thank you!

Share this post


Link to post
Share on other sites
Danny

HI,

If you have the continuous spinning saving wheel of death, then its most likely caused by a custom script or a plugin. Try disabling all active plugins except for ones created by PageLines such as DMS Pro Tools and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      Is it possible to get the children of the parent page in Powerloop using Custom Taxonomy and Custom term?
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×