Jump to content

Archived

This topic is now archived and is closed to further replies.

bobbekaer

Header "jumps" when using navigation

Recommended Posts

bobbekaer    0
bobbekaer

Hi

 

On http://overgaardkunst.dk/ it is quite annoying the way the header "jumps" when we go from page to page. I am guessing (that's the word: guessing *lol*) it is due to the loading time, and since my client is working on it I haven't done anything with caching (WP Super Cache).

 

But maybe there is something else I can do to avoid this? 

 

 

Bolette

 

Share this post


Link to post
Share on other sites
onlineprofiler    22
onlineprofiler

I guess you solved the problem, because I can not see the jumping header anymore.

However, if you might have the problem again, usually it's because of the different length of a page and therefore the scrolling bar appear or disappear.

You might solve the problem by adding the follwing to your stylesheet

html {height: 100.5%}

Or, if you use chrome and a mac ;-) you might change the settings to always show scrolling bar.

Apple -> Systemsettings -> General -> show Scrollingbar set to "always"

 

Hope I could help.

 

Nice greetings & it's very nice site!

Sii


onlineprofiler.png

I am ^sii from @onlineprofiler, digital media specialist, love web design, development, WordPress, PageLines and lots more...
http://www.onlineprofiler.co

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Like onlineprofiler mentioned, have you resolved your issue as I see no jumping around ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bobbekaer    0
bobbekaer

Hi Danny and Sii

 

I still have this problem...?

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you install the free app Jing and record your issue then share the link to the screengrab please, so we can see the issue first hand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
onlineprofiler    22
onlineprofiler

indeed, it's on chrome (I checked your side on firefox). on firefox it looks good. did you customize the navbar?


onlineprofiler.png

I am ^sii from @onlineprofiler, digital media specialist, love web design, development, WordPress, PageLines and lots more...
http://www.onlineprofiler.co

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hmm, can you try adding an logo image to your NavBar please. As you're currently using Text and your box-shadow at the bottom of your links isn't against the bottom of the Fixed Nav.

Just want to see if this is being by that.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulzz1+    3
paulzz1

Hi

I have a similar problem. I have a mediabox for the header, beneath a fixed nav. It 'shudders' downwards between pages. But not in Firefox.

I tried using an image in the fixed nav but made no difference.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Bolette,

 

In my inspection of your site, I am seeing some modifications of the navbar and the area that should have a fixed-height image which call for changes in height.  One, for example, calls for 130% height, etc.  These modifications happen with action, causing the effect.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×