Jump to content

Archived

This topic is now archived and is closed to further replies.

steveburf

Each time I publish a new page it destroys all other pages

Recommended Posts

steveburf

I have a big problem in that I keep losing all work that I have done on my home page because if I go and save a template or publish to a new part of the site (a menu page or an article page) it will adjust the home page to look similar to that new page.

 

http://www.rawattractionmagazine.com/wp_temp/

Share this post


Link to post
Share on other sites
Danny

Hi,

 

What I would do is create a new template, assign it to your homepage and then when you make changes to your other page(s), these changes shouldn't take effect.

 

Also, is your first post a joke ? In future I would recommend you set any post with this content to draft mode, as other users may not want to read something of that nature.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
steveburf

First post isn't a joke, no. It's a sex, relationship and dating magazine.

 

I've tried what you said and this didn't work before.

Share this post


Link to post
Share on other sites
Danny

HI,

 

I have just created several pages, for my homepage I designed the layout and then created a template based on this layout, calling it Homepage. I then assign this template to that page.

I then goto my second page which is called Test Page 1, create a new layout for this page and then create a new template calling it Test 1, assign this template to this pages and then move onto the next one. None of these changes are effecting the previous templates.

If you're following these instructions and still encountering an issues, can you install a free app called Jing and record your issue please. Once your recording is complete, you can then upload it to the web, in your reply provide a link to your screencast so we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Jake

Hi steveburf - Is it possible you've got this homepage template set as the global default? (There's an action button in each template that allows you to specify a default.) I'm guessing perhaps that's the cause?


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
steveburf

ahhhh, I THINK I know what it is - it's the sections. They have global and local (I didn't notice this) - so, if you have a section on global it will just go on every page?

Share this post


Link to post
Share on other sites
Jake

YES! I think you're onto something here. Yes, be mindful of what you're putting into the header and footer areas as they are always global and some of the other sections have global and local options.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
steveburf

Ahhh, that's it! I didn't know the header and footer were global! Thanks!

Share this post


Link to post
Share on other sites

×