Jump to content

Archived

This topic is now archived and is closed to further replies.

webmktco

Site won't update when changing header BG image in DMS editor

Recommended Posts

webmktco

I've noticed a number of times when i try to change the BG image in a section (like the header), that when I publish and refresh that the old image is still displayed.  

I've flushed the cache (even though I don't have any caching plugins installed).  What exactly is the process for refreshing the BG image?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I am not able to recreate your issues - http://d.pr/i/oBWg

 

Therefore, can you provide a link to the site in question and also do the following please:

 

Disable all active plugins

Remove all custom code i.e. CSS, JS, Hooks etc..

Enable PL Debug mode (DMS Toolbar > Global Options > Advanced.

 

Once you have done this, reply here and we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
webmktco

OK.  I followed your instructions.  Let me know if you need login access.

Share this post


Link to post
Share on other sites
webmktco

Just following up to see if there's any status update.

Share this post


Link to post
Share on other sites
James B

Hi there, can you post us the link to the site. We'll need this to be able to get to the debug info, I've checked the site in your profile but it doesn't seem to be the same site as the one in the video.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×