Jump to content

Archived

This topic is now archived and is closed to further replies.

DonRicardoRVM

I can´t save some pages

Recommended Posts

DonRicardoRVM

I have a problem when I save some pages with shortcodes (accordion) and html (lists), because, the WP doesn´t save them, and the changes disapear.

 

Sorry for my bad english.


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Danny

HI,

 

I apologise but I am not quite sure what you're referring to, are you saying that you're adding HTML (lists) and the PageLines accordion shortcode to a Wordpress page and it isn't saving ?

If this is the case, then I recommend you disable all plugins, remove any custom scripts or code you may have added and see if this resolves your issue.

 

If it doesn't can you provide a link to your website, enable PL debug mode (DMS Toolbar > Global Options > Advanced).


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DonRicardoRVM

I disable all the plugins and delete all the code CSS that I Included, and it doesn´t work.

 

It´s very very rare (I don´t know if this is the word). I have two other DMS´s working in the same server, and they work fine. But in http://www.resulta-2.com, when I insert html (lists) into the accordion shortcode, I can save for the first time, but I can´t save any changes, and I must made the changes -many changes- creating and deleting many pages.

 

This is the page: http://resulta-2.com/?page_id=2872. You have the user and password.

 

And this is de debug info: http://resulta-2.com/?pldebug=1, but in other WP & DMS instalations in the same server, it works good.

 

Thanks.


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Danny

I've just added your code to a TextBox and I am able to make further adjustments to the template and save them. 

 

Your issue is most likely related to the following settings on your server.

 

PHP Safe Mode : Yes!
 
PHP Open basedir restriction : Yes!
 
PHP Magic Quotes gpc : Yes (bad)
 
I recommend you contact your host and ask them to update your PHP version to a later version and address the issues above.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DonRicardoRVM

 

 
I recommend you contact your host and ask them to update your PHP version to a later version and address the issues above.

 

 

A later version of PHP? But if the code works good, and I can make changes in at least a pair of websites more in the same server, with the same version of PHP...


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Danny

The server configuration isn't ideal due to the things I listed above. I am unable to recreate your issue, therefore it has to be related to a custom plugin, script, code or your server.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DonRicardoRVM

I Solved the server configuration as you recommend me, and doesn´t work. This is misterious...


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Rob

Can you copy and paste the related CSS for the Unordered Lists (<ul>) lists here?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
DonRicardoRVM

Can you copy and paste the related CSS for the Unordered Lists (<ul>) lists here?

Yes, of course:

 

#site .hentry ul, .hentry ol {
font-size: 100%;
line-height: 1.3em;
}
 
#site .icons-ul {
  margin-left: 2em;
  list-style-type: none;
}
#site .icons-ul > li {
  position: relative;
  margin-bottom: 1.1em;
}
#site .icons-ul .icon-li {
  position: absolute;
  left: -2em;
  width: 2em;
  text-align: center;
  line-height: inherit;
}

Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Rob

Don Ricardo,

 

I thought there might be some error in your CSS, but the code you provided is perfect.

 

When you save them, are you clicking Publish or Refresh?  The correct way is to Publish, then refresh.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
DonRicardoRVM

 

 

When you save them, are you clicking Publish or Refresh?  The correct way is to Publish, then refresh.

 

No, it is in the edit form of Wordpress page. I put too the list in a text box, and neither could save.


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites
Danny

Would it be possible for you to record your issue ?

You can use the free app Jing to screencast your issue then share the link.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Not sure whats happening here, but when you click save and the page editor refreshes the text you wrote above is gone. Therefore, it looks as though you have some kind of conflict, this could be plugin or server related.

 

Can you make sure site accessible and also enable PL debug mode again please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DonRicardoRVM

Not sure whats happening here, but when you click save and the page editor refreshes the text you wrote above is gone. Therefore, it looks as though you have some kind of conflict, this could be plugin or server related.

 

Can you make sure site accessible and also enable PL debug mode again please.

 

 With all the plugins desactivated, the error is there. I can give you an user with acces to the dashboard, but not can make site accesible yet.


Ricardo Royo-Villanova

Agítalo 3.0

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×