Jump to content

Archived

This topic is now archived and is closed to further replies.

chinsiang

DMS hang after applying jquery stuff

Recommended Posts

chinsiang

Hi guys..

 

i am new to DMS.. just now i was testing this code

http://jqueryui.com/accordion/#collapsible

 

at my page, under textbox.. when i apply the changes.. all the drag and drop stuff missing..

 

i can't undo as well.. may i know is there anyway to solve it?

 

thanks a lot!

Share this post


Link to post
Share on other sites
greenfly

Do you have a link to your site? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
chinsiang

since i can't press the purple button to undo.. is there a way to access the code and remove what i already keyed in tru the "text box"?

 

or load the default theme is the only solution? :(

 

EDITED: in order to access to the DMS button again.. i created a new test page and DMS seems working again, but my original page become default page (as attached) but when i delete the new test page, the orginal page come out again and again.. DMS button cannot press.

 

[attachment=1580:Screen Shot 2013-09-26 at 7.38.06 AM.png]

Share this post


Link to post
Share on other sites
chinsiang

Hi again.. anybody can help on my question? is my question too dumb or no solution? I am sitting infront of the PC and refresh like forever for help.. i already try to search through the forum, seems like dont have similar issue before.

 

Please help.

 

thanks!

Share this post


Link to post
Share on other sites
Rob

Hi @chinsiang 

 

First let me address your goal.  You wanted to add an accordion to the site, but did so by applying a jQuery script instead of reading our docs to find we already have a bootstrap accordion available via shortcode.   See http://docs.pagelines.com/tutorials/shortcodes

 

Please remember in future, that DMS is built with jQuery, Javascript and AJAX.  It is ill-advised to add any jQuery, as it could cause a conflict, just as you're experiencing.

 

Next, to address fixing this, unfortunately, there's no backend to remove content added to a TextArea.  I would recommend closing your Chrome browser.  Wait at least 30 seconds, and then re-open it, login again, view the site and see if clearing the cache helps you regain control.  If you have a cache plugin activated, clear the cache from the plugin's settings and immediately deactivate it afterwards.   If you're unable to regain control, then unfortunately, resetting may be the only way.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
chinsiang

thanks Rob for the reply!

 

sorry for didn't read that properly.. i was in rush to get things done.. i will try your solution and get back to you.

 

thanks again!

Share this post


Link to post
Share on other sites
chinsiang

Rob

 

it is not working.. i try to log out.. close browser.. open and clear cache.. relogin.. still the same.. 

 

in order to do a clean reset, i should delete the theme and reinstall the theme and start from scratch right?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

It is most likely that the code you're using is conflicting with the DMS code. Also, you should only add Javascript to the DMS Toolbar > Custom Code > Custom Scripts area and inside a section such as a TextBox.

 

In order to resolve your issue, you will most likely have to either delete the template you added the code to or use the reset options.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
chinsiang

thanks danny.. i create a new page, then delete the old page.. now i am redoing it..

 

hopefully it will be alright..

Share this post


Link to post
Share on other sites
chinsiang

alright Danny.. got the link from Rob too..

 

but after updating to 1.0.3.1 now having another issue.. will update in another topic.. once everything is ok.. i will make this topic resolved. thanks again!

Share this post


Link to post
Share on other sites

×