Jump to content

Archived

This topic is now archived and is closed to further replies.

acutservizi

IBoxes Images not displaying on Firefox

Recommended Posts

acutservizi

Hi,

from a couple of days i'm having a displaying issue about ibox images on FireFox. 

I've just updated FireFox to 24.0, but i had the same problem on FireFox 23.0 and I'm using Win8.

In the attached file you can see above the normal images with Chrome and below the FireFox issue.

 

You can check the website at poliambulatoriobenaco.com

 

Thank you!

Pietro

Share this post


Link to post
Share on other sites
Danny

Hi,

 

This issue is usually related either a CDN, a .htaccess issue or your host. If you're using a CDN or Cloudfont, see the links below. If you're not using a CDN, then I recommend you contact your host.

http://wpvkp.com/font-awesome-doesnt-display-in-firefox-maxcdn/

http://blog.xdite.net/posts/2013/07/22/font-awesome-firefox-cloudfront


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
acutservizi

Thank you Danny.

I'll try to follow your instructions and let you know.

Cheers

Share this post


Link to post
Share on other sites
acutservizi

Danny, i don't know what a CDN is, so i rekon that's not my problem, isn't it?

What shoul i ask my host?

Thx

Pietro

Share this post


Link to post
Share on other sites
Rob

Pietro,

 

For some odd reason, FontAwesome isn't loading correctly in Firefox.  I see the same problem here that you see.  It looks fine in Chrome.  I'll have to ask our developer what has happened here.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny

This issue is most likely related to your hosting environment, as Font Awesome works in FireFox - http://d.pr/i/U6Sd

 

Therefore, you will need to contact your host and ask them why Font awesome isn't working correctly in FireFox, when contacting them, provide the links I gave you.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
acutservizi

ok, thank you guys.

I'll do as you're telling me Danny. 

I'll let you know.

Cheers

Share this post


Link to post
Share on other sites
acutservizi

Font Awesome started to work again on Firefox. I didn't contact my host. Don't know what happened. Maybe my host made some update on their server config. 

Share this post


Link to post
Share on other sites
Danny

OK that's rather weird, but cool at the same time :D

Maybe contact your web host provider to confirm if they made any changes, which may have resolved the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      Is there a way to disable the responsive function of your iBoxes?
      I do not want all iBoxes underneath each other on mobile, is there a way to fix columns or group boxes?
      I use them for small links and want them to stay next to each other, see attachment
      Please let me know.



    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
×