Jump to content

Archived

This topic is now archived and is closed to further replies.

brightonkeller

DMS disabled with script in "custom code" ...can't delete it

Recommended Posts

brightonkeller
<script>
//<![CDATA[
var bs_pinButtonURL = "http://www.brightontheday.com/wp-content/uploads/2013/08/opacity-1-white-pink-pin-it.png";
var bs_pinButtonPos = "center";
var bs_pinPrefix = "";
var bs_pinSuffix = "";
//]]>
</script>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js' type='text/javascript'></script>
<script id='bs_pinOnHover' src='http://greenlava-code.googlecode.com/svn/trunk/publicscripts/bs_pinOnHoverv1_min.js' type='text/javascript'>
// This Pinterest Hover Button is brought to you by bloggersentral.com.
// Visit http://www.bloggersentral.com/2012/11/pinterest-pin-it-button-on-image-hover.html for details.
// Feel free to use and share, but please keep this notice intact.
</script>

Not sure why this disabled my editor - any help please? I pasted this within the scripts portion of the custom code (via the DMS editor)

 

I REALLY want this plugin :) - why doesn't this work!?

Share this post


Link to post
Share on other sites
Simon

It doesn't work because you are including jquery, wordpress already does this for you ;)

 

This works:

 

<script>
//<![CDATA[
var bs_pinButtonPos = "center";
var bs_pinPrefix = "";
var bs_pinSuffix = "";
//]]>
</script>
</script>

Share this post


Link to post
Share on other sites
brightonkeller

Simon_P Originally, I pasted it without the jquery loading script, but it still didn't work. I'll try again but any other insight??

 

also on a side note - responsvie image maps plugin doesnt work with DMS.

Share this post


Link to post
Share on other sites
brightonkeller

oh and Simon_P - my DMS is disable so I don't know how to edit the script!!!

Share this post


Link to post
Share on other sites
Simon

Go to wp-admin, => pagelines => dms tools.

Share this post


Link to post
Share on other sites
brightonkeller

Simon_P -thanks so much! wow I never noticed that!!

 

I can't get this to work. :( Any idea why the script isn't working for the hover pin it button on my images?

Share this post


Link to post
Share on other sites
Rob

Do you have a cache plugin activated?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×