Jump to content

Archived

This topic is now archived and is closed to further replies.

pazyluz

theme downloaded and installed but I dont see it

Recommended Posts

pazyluz

it's activated.  but when I go to my new site at peggygreen.net, I see the same dms site I had before new theme. cleared the cache. no difference

Share this post


Link to post
Share on other sites
Rob

Peggy, please screenshot Dashboard > Appearance > Themes so I can see what you've done.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

Peggy, you've done it correctly.  I'm going to have to defer to the developer as to why your old site is showing.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pazyluz

I do have it in draft.  I'll see if public helps

Share this post


Link to post
Share on other sites
Rob

Draft never displays publicly.  That's the whole point of it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pazyluz

These are the instructions from the developer.  They work!  

 

"Did you walk through the installation instructions included with the theme or check the instructions in the theme options panel (located in the themes section of the toolbox).  If you want the demo you have to import the content.xml file.  If you want to leave your content as is, you can apply individual templates to the pages you want them applied to.  For example, on the home page, find the home template and click the load template button.  That will load in the template for that page.  Also, when you applied the theme, did you go to the import/export pane in the global options panel and click "import settings from child theme"?  That will load colours, padding preferences, etc.

Hope that helps."

 

It helped.  (Bolding and greening mine)

Share this post


Link to post
Share on other sites
Rob

Peggy, that statement is true.

 

The question it poses is a good one. Do you have any answers to provide to the developer?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pazyluz

yes, i told him that i next followed his instructions (which i hadnt know existed) and it all worked.  

Share this post


Link to post
Share on other sites
Rob

As long as it works! :)


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×