Jump to content

Archived

This topic is now archived and is closed to further replies.

angiek

Banners and Boxes Glitch

Recommended Posts

angiek    1
angiek

I am using several banners and boxes for a client to design a catalogue of information for her clients. This was working beautiful until we added the seventh book into the list now all the books are clustering in the far right column. I've gone through to make sure there are no "ghost" boxes or weird coding in my page. Nothing has changed. Why is this happening? How do I fix it?

 

Here is the page it's happening on so you can see what I'm talking about: http://soulshack.biz/soul-recommendations/

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

I looked at the site you linked in Firefox and it seems you have a grid within a grid element.  One might call it a nested grid.  This can be caused by a missing or possibly even  an extra closing div (</div>).   It's definitely an error in coding the grid.

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
angiek    1
angiek

THANK YOU!!! I went through every box and cleaned up the dangling div tags that my client had built. Cute! Pesky code! That answered my question and fixed her problem. Thank you!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Thank you for informing us that the issue has been resolved.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Susan
      By Susan+
      Everything was fine with my site.
      Suddenly, strange characters are appearing in Boxes. See image. Site page is here. I even tried to add a new Boxes section but the same thing keeps happening, so I deleted the new section.
      How can I resolve this?
      Your help is greatly appreciated.
      Thank you.
       
       

    • claudedagenais
      By claudedagenais+
      Hi,
      Could it be possible to add to the boxes an option so that if an Item has an optional link that we can also optionally make it open in a new windows.
      Thank you :-)
×