Jump to content


This topic is now archived and is closed to further replies.


Banners and Boxes Glitch

Recommended Posts


I am using several banners and boxes for a client to design a catalogue of information for her clients. This was working beautiful until we added the seventh book into the list now all the books are clustering in the far right column. I've gone through to make sure there are no "ghost" boxes or weird coding in my page. Nothing has changed. Why is this happening? How do I fix it?


Here is the page it's happening on so you can see what I'm talking about: http://soulshack.biz/soul-recommendations/

Share this post

Link to post
Share on other sites



I looked at the site you linked in Firefox and it seems you have a grid within a grid element.  One might call it a nested grid.  This can be caused by a missing or possibly even  an extra closing div (</div>).   It's definitely an error in coding the grid.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

THANK YOU!!! I went through every box and cleaned up the dangling div tags that my client had built. Cute! Pesky code! That answered my question and fixed her problem. Thank you!

Share this post

Link to post
Share on other sites
Thank you for informing us that the issue has been resolved.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • Audun MB
      By Audun MB+

      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 

    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.

    • Susan
      By Susan+
      Everything was fine with my site.
      Suddenly, strange characters are appearing in Boxes. See image. Site page is here. I even tried to add a new Boxes section but the same thing keeps happening, so I deleted the new section.
      How can I resolve this?
      Your help is greatly appreciated.
      Thank you.