Jump to content

Archived

This topic is now archived and is closed to further replies.

ddyer

Warning message

Recommended Posts

ddyer

Can anyone advise me on how to sort this issue out please. Please see attachment. 

 

 

Thanks 

Dyer 

Share this post


Link to post
Share on other sites
greenfly

hello Ddyer 

 

Could we have a URL for your site please? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

Thank you - looking into this for you now 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
ddyer

@martindavies any conclusions on this issue? 

 

Thnaks

Share this post


Link to post
Share on other sites
greenfly

Hello Ddyer 

 

Thanks for your patience. 

 

It looks like you have a home page set to a page that does not exist in Wordpress > Reading or a category that was deleted. 

 

Also do you have Super Cache activated on your site? Does clearing your cache clear the errors? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Simon

You are pointing your home page to either a page, or a post type, or a category that does not exist.

 

Having any kind of page cache enabled makes it near impossible for us to help you as we have to waste every other post asking you to clear the cache.

 

Please while your site is in development do NOT install cache plugins, unless this is a high traffic already established site, then i apologise.

Share this post


Link to post
Share on other sites
ddyer

Thanks for your advice ive deactivated it now. The page does exsit in my pages and Ive assigned a template to the shop page if that helps.

But issues is still there. 

Share this post


Link to post
Share on other sites
Rob

Dyer,

 

Deactivating a cache plugin can be a problem.  Keep in mind, that the cache plugin creates a snapshot file of your site at the time of the caching (usually on schedule) and it loads that in a place outside the plugin. Browsers see the snapshot, even if the plugin was deactivated, but in that state, the site will not visibly change no matter how many changes you make.

 

Here's what you do.  Reactivate the cache plugin.  Clear the cache within the plugin. Make your changes as desired.  Clear the cache again and deactivate the cache plugin immediately. This will prevent any cache snapshot from establishing.

 

Now, you will see the site with any changes you've made outside the limits of the cache snapshot (deactivated) and the plugin (also deactivated).


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      Is it possible to get the children of the parent page in Powerloop using Custom Taxonomy and Custom term?
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
×