Jump to content

Archived

This topic is now archived and is closed to further replies.

bsocial

Warning: array_merge() [function.array-merge]: Argument #2 is not an array...

Recommended Posts

bsocial

Website URL: bsociallaw.com
Framework Version: Pagelines Pro (version before DMS...)
WordPress Version: 3.6.1
Details: Error message across top of screen page.

 

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/bsocia6/public_html/wp-content/plugins/pagelines-action-map/pagelines-action-map.php on line 61

 

I thought this was dealt with? Can we please squash this bug once and for all? It has been weeks since it was first reported. It did disappear for a while but now it's back. 

Share this post


Link to post
Share on other sites
greenfly

Should be fixed http://ge.tt/8AX7Kaq

 

Hello Bsocial,

 

Are you still getting these errors after updating the action map plugin? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • rich_162534
      By rich_162534+
      I am building a site from scratch using PL5. I have many sites running this framework. When I add WooCommerce, it breaks the site causing the following error: PHP Warning:  Illegal string offset 'post_id' in /home/onlinema/public_html/commass/wp-content/plugins/pl-platform/lib/shortcodes.php on line 243.
      Same when I add lots of other plugins it seems including Justified Image Grid and Envira Gallery.
      Any idea what's happening here? 
    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • mrhinsh
      By mrhinsh+
      I have found that many of the components, especially lists, do not work in the Edge browser. 
      For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
×