Jump to content

Archived

This topic is now archived and is closed to further replies.

sonaros

Map Logo in Header

Recommended Posts

sonaros

I am using the branding section and have uploaded a logo.  I would like to map a button on the logo but haven't been successful.  I check documentation and saw very little.

 

The site is learn.cid.edu.  I am trying to map the "Shop" button above the social media icons.

 

Thanks in advance for your assistance.  

Share this post


Link to post
Share on other sites
Jake

Hi sonaros - I took a look at your site and looks like you've got the shop button where you want it? Let us know if you're still needing help.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites
sonaros

It is in fact place properly but it is part of the header graphic.  I would like for visitors to be able to click on the shop button and go to http://learn.cid.edu/shop/.  As it is currently a part of the header, clicking on it takes visitors back to the home page.

Share this post


Link to post
Share on other sites
Jake

Hi sonaros - Gotcha, thanks for the clarification. I think you're going to need a hook to accomplish what you're looking for in terms of getting a click-able button to sit sort of inside the branding section. See more information on hooks for framework at http://support.pagelines.me/docs/customization/hooks/.

 

Another possible workaround would be to add a secondary nav above the branding section that includes a menu just with the link to the shop. Or perhaps add the Callout section above the nav and utilize the button in there.


Have you searched the forums yet or checked out the DMS user docs?

PageLines geek, blogging at MyUntangledLife.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • lionel1
      By lionel1
      hi 
      i  have installed the map module in my website ,but the pointer image and zone do not appear, as well as the correct location though i put the coordinate values from google map
      thanks for ur help
      ps / i put the google API key as well 
      Lionel
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • Jason
      By Jason+
      Any solution to map section not rendering inside tab shortcode.
      (Map sits inside 3rd tab so map not visible on page load)
      Also this just seems to effect the map section. Map shortcode renders fine.
      I want to use the map section for finer control over markers and locations
      Renders fine if in first page.
       
      Thanks
    • flourishdesignstudio
      By flourishdesignstudio+
      Hello,
      I have an older site that was built using PageLines several years ago (prior to the release of DMS). I wanted to leverage some of the power of your new PL5 plugin but the theme prevents be from adding any generated custom sidebars to the theme (through the drag and drop interface) and does not allow me to add any PL5 sections/containers/etc to the header or footer. Is there any way to easily override that or am I stuck only using PL5 in the content areas of the site?
      Thanks so much for the help!
×