Jump to content
Sign in to follow this  
ravn

Station Pro + Background Pic

Recommended Posts

ravn

And Now we are there again nothing at the top but now there background are on and if i use another background for the top in another page the hole background are goen away again

Share this post


Link to post
Share on other sites
cmunns

it works for me in FireBug everytime. What if you just say ` .bggrey { background-color:transparent; } `

Share this post


Link to post
Share on other sites
ravn

This one Was working at the front and all the pages some use bggrey but if i change a page to another color bgblue or one of the others the filling background are goen away u can see it here Here and at this page the background pic are still under the page

Share this post


Link to post
Share on other sites
cmunns

Then you would have to apply css for the other colors as well since this obviously only covers the grey .bggrey { background-color:transparent; } .bgblue { background-color:transparent; } etc

Share this post


Link to post
Share on other sites
ravn

not solved yet becurse the only 2 colors it works for are the Gray and the Blue becurse this 2 colors are int the images but if i take 1 of the other colors it dont work becurse this colors are in the pro/images libery so there are something real wrong in the template and why make the gray and blue in the main images dir and the rest in the pro/images/ its real wierd so pls solve it and pls give a an answer i can use becurse this one have goen over 14 days now

Share this post


Link to post
Share on other sites
cmunns

` .bgred, .bgblue, .bgorange, .bgpink, .bggrey, .bgyellow, .bggreen { background-color:transparent; } `

Share this post


Link to post
Share on other sites
cmunns

Okay add important to the end of it then ` .bgred, .bgblue, .bgorange, .bgpink, .bggrey, .bgyellow, .bggreen { background-color:transparent!important; } `

Share this post


Link to post
Share on other sites
ravn

yep now its workig with all the colors so tnx cmunns. so the only thing not working now are the Carusel you can see it on this thread Here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×